» Poradna » Programy

Windows Defender (bývalý Microsoft Anti-Spyware) beta 2

 |   |   |  [84.42.153.---]

Mám problém s tímto programem. Když spustím instalaci, vypíše se mi hláška "This software requires GDI+. Please load the Windows 2000 Security Software PreRequisite Pack".
Už delší dobu marně bloumám po microsofťáckých stránkách a hledám a hledám a když už najdu nějakej update, tak mě to odkáže na windowsupdate. PC držím samozřejmě v maximální aktualizaci...
Nemáte někdo ten samý problém, popř. zkušenosti? Abych nepsal na microsoft zbytečně:) Dělá mi to i na notebooku ve WinXP....

Odpovědi na otázku

 |   |   |  [193.165.169.---]

Windows Defender beta 2 vyzaduje nainstalovany SP2 to bude ten problem. Na SP1 jej nelze nainstalovat.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [84.42.153.---]

SP2 na WinXP mám..... ale to je jedno... písnu na microsoft, fakt je to divný...

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [82.99.180.---]

je nutné mít legální Windovs.Musí se na stránkách MS udělat ověření pravosti a naistaluje se Genius Advantage.Potom nebude problém.Mě to funguje docela v pohodě.Je tam dobrý návod jak na to.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [82.99.180.---]

a ještě bys měl bývalý program odinstalovat předem.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [85.70.197.---]

Nevím jistě jestli je to on (mrška), ale co jsem ho nainstaloval chce se Windows hned po naběhnutí připojit k proxy serveru. A navíc se po zmáčknutí "ano" stejně nepřipojí a tím ani neaktualizuje. Nemůžu nikde najít nastavení pro připojení k internetu a tím k aktualizaci. S MS Anti-Spyware tyto problémy nebyly.

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Windows Defender, Defender, Beta



Určitě si přečtěte


Aktuální číslo časopisu Computer

Jak rychlé je nabíjení bez drátů?

Test 11 sluchátek pro hráče

Aplikace, které vám zachrání dovolenou

Kompletní přehled datových tarifů