» Poradna » Programy

Vzorec do excelu

 |   |  Microsoft Windows 10 IE 11.0

Dobrý den. Prosím Vás o radu. Nemůžu přijít na vzorec v Excelu, který by uměl toto: Mám vytvořenou excelovskou tabulku, ve které potřebuji do jednoho pole (u mě je to pole J2) udělat sumážní součet políček níže, které nejdou ale po sobě, sčítá se vždy každé čtvrté pole směrem dolů ve sloupci, až do řádku 2404. Ručně se to tedy vybírat nedá, dělal bych to půl dne. Součet polí je v jednom sloupci a první je na I8, pak I12, I16, I20.... atd až poslední pole I2404. Tímto polem to končí. Poradíte mi prosím někdo vhodný vzorec? Předem moc děkuji.

Odpovědi na otázku

 |   |  Microsoft Windows 10 Firefox 56.0

udělej si pomocný sloupec, třeba X, rozkopíruj do něj vzorec =KDYŽ(A(ŘÁDEK(I1)>7;ŘÁDEK(I1)<2405;MOD(ŘÁDEK(I1);4)=0);I1;0)a do J2 pak dej=SUMA(X:X)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 IE 11.0

díky moc za vzorec, ale co znamená "rozkopíruj do něj vzorec"? To jako že do každého pole sloupce X mám nakopírovat tento stejný vzorec? Nebo jinak? Nejsem v těch vzorcích moc zběhlý, tak se omlouvám, pokud se ptám na kravinu, ale nevím přesně co mám udělat.Díky moc :)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 Firefox 56.0

Přesně tak, do všech buněk dát stejný vzorec.Dej ho do X1 a pak třeba tažením za pravý dolní roh buňky X1 roztáhnout dolů nebo po vložení do X1 kliknout na záhlaví sloupce X, tím se označí celý sloupec a na klávesnici stisknout CTRL + D (Excel 2016, snad stejné i ve starších verzích)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 IE 11.0

Janatore, moc děkuji za super vzorec, bezvadně to funguje. Ještě by se mi hodně hodila možnost uzamknout několik (různě rozmístěných po sešitu) buněk a jeden celý sloupec. Poradil bys prosím ještě? :)Moc děkuji :)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 Firefox 60.0
 |   |  Microsoft Windows 10 IE 11.0

Nebylo by lepší přiznat vyučujícímu, že tomu nerozumíš a nechat si to znovu vysvětlit?

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Android AppleMAC-Safari 5.0

A není jednodušší nevypínat hru nebo posedět s partou a nechat úkol udělat nějakého troubu?

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 IE 11.0

domaci ukol splnen :) kdyby tohle existovalo kdyz jsem studoval ja, tak se taky nic nenaucim :D

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP Mozilla 38.9

Naštěstí tady moc rádců na domácí úkoly nereaguje.

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Ledvina




Určitě si přečtěte

Nejlepší notebooky do 20 000 Kč: Tipy, co se teď vyplatí koupit

Nejlepší notebooky do 20 000 Kč: Tipy, co se teď vyplatí koupit

** Za dvacet tisíc korun lze pořídit kvalitní pracovní notebook ** Stejně tak může jít o herní notebook s výkonnější grafikou ** Poradíme, jaké notebooky vybrat pro různé druhy použití

Stanislav Janů | 55

Tohle tak jednou zažít: Nová vzducholoď Airlander 10 s prosklenou podlahou

Tohle tak jednou zažít: Nová vzducholoď Airlander 10 s prosklenou podlahou

** Airlander 10 nabídne plavby vzduchem v interiéru s prosklenou podlahou ** Luxusní vzducholoď byla původně vyvíjena pro vojenské účely ** Počítá se s třídenními „kochacími“ výlety za poznáním

Karel Kilián | 7



Aktuální číslo časopisu Computer

Jak nastavit a ochránit nový mobil

Velký test bezdrátových klávesnicí a myší

Počítače v roce 2019

Srovnání barevných laserových multifunkcí