» Poradna » Programy

Vzorec do excelu

 |   |  Microsoft Windows 10 IE 11.0

Dobrý den. Prosím Vás o radu. Nemůžu přijít na vzorec v Excelu, který by uměl toto: Mám vytvořenou excelovskou tabulku, ve které potřebuji do jednoho pole (u mě je to pole J2) udělat sumážní součet políček níže, které nejdou ale po sobě, sčítá se vždy každé čtvrté pole směrem dolů ve sloupci, až do řádku 2404. Ručně se to tedy vybírat nedá, dělal bych to půl dne. Součet polí je v jednom sloupci a první je na I8, pak I12, I16, I20.... atd až poslední pole I2404. Tímto polem to končí. Poradíte mi prosím někdo vhodný vzorec? Předem moc děkuji.

Odpovědi na otázku

 |   |  Microsoft Windows 10 Firefox 56.0

udělej si pomocný sloupec, třeba X, rozkopíruj do něj vzorec =KDYŽ(A(ŘÁDEK(I1)>7;ŘÁDEK(I1)<2405;MOD(ŘÁDEK(I1);4)=0);I1;0)a do J2 pak dej=SUMA(X:X)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 IE 11.0

díky moc za vzorec, ale co znamená "rozkopíruj do něj vzorec"? To jako že do každého pole sloupce X mám nakopírovat tento stejný vzorec? Nebo jinak? Nejsem v těch vzorcích moc zběhlý, tak se omlouvám, pokud se ptám na kravinu, ale nevím přesně co mám udělat.Díky moc :)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 Firefox 56.0

Přesně tak, do všech buněk dát stejný vzorec.Dej ho do X1 a pak třeba tažením za pravý dolní roh buňky X1 roztáhnout dolů nebo po vložení do X1 kliknout na záhlaví sloupce X, tím se označí celý sloupec a na klávesnici stisknout CTRL + D (Excel 2016, snad stejné i ve starších verzích)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 IE 11.0

Janatore, moc děkuji za super vzorec, bezvadně to funguje. Ještě by se mi hodně hodila možnost uzamknout několik (různě rozmístěných po sešitu) buněk a jeden celý sloupec. Poradil bys prosím ještě? :)Moc děkuji :)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 Firefox 60.0
 |   |  Microsoft Windows 10 IE 11.0

Nebylo by lepší přiznat vyučujícímu, že tomu nerozumíš a nechat si to znovu vysvětlit?

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Android AppleMAC-Safari 5.0

A není jednodušší nevypínat hru nebo posedět s partou a nechat úkol udělat nějakého troubu?

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 IE 11.0

domaci ukol splnen :) kdyby tohle existovalo kdyz jsem studoval ja, tak se taky nic nenaucim :D

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP Mozilla 38.9

Naštěstí tady moc rádců na domácí úkoly nereaguje.

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Ledvina




Určitě si přečtěte

Šmírování kamerami Googlu: Koukněte se, co zachytily na Street View

Šmírování kamerami Googlu: Koukněte se, co zachytily na Street View

Google stále fotí celý svět do své služby Street View. A novodobou zábavou je hledat v mapách Googlu vtipné záběry. Podívejte se na výběr nejlepších!

redakce | 44

Co pořídit k počítači: tipy na osvědčené klávesnice, sluchátka a další příslušenství

Co pořídit k počítači: tipy na osvědčené klávesnice, sluchátka a další příslušenství

** Toto jsou tipy Živě.cz na příslušenství k počítači, se kterým neuděláte chybu ** Klávesnice, myši, tiskárny, sluchátka... ** Vybíráme jak příslušenství na běžnou práci, tak na hraní her

David Polesný | 19

Zbavujeme se Googlu: vybíráme nejlepší alternativy, které nahradí jeho služby

Zbavujeme se Googlu: vybíráme nejlepší alternativy, které nahradí jeho služby

** Google nabízí spoustu služeb, ale většina z nich má i dobré alternativy ** Pokud z nějakého důvodu nechcete používat služby Googlu, nemusíte ** Připravili jsme přehled služeb, kterými lze ty od Googlu nahradit

Karel Javůrek, David Polesný | 89

Mírumilovná Pilsneria čelila největšímu kybernetickému útoku v dějinách

Mírumilovná Pilsneria čelila největšímu kybernetickému útoku v dějinách

** Počítačové systémy Pilsnerie kolabují! ** Nejprve zaútočil hurikán Mozkyto, pak Sauronia ** Naštěstí jen během cvičení Cyber Czech 2018

Jakub Čížek | 6

Portál občana už funguje. Na státní web vypadá až překvapivě použitelně

Portál občana už funguje. Na státní web vypadá až překvapivě použitelně

** Portál občana už funguje, vyřídíte na něm první požadavky ** Funkce se budou postupně rozšiřovat ** Web je docela moderní a přehledný

David Polesný | 66


Aktuální číslo časopisu Computer

Odhalte skryté funkce Windows 10

Test levných Androidů do 4 000 Kč

Srovnání úsporných minipočítačů

Změřili jsme rychlost 10Gb/s ethernetu