» Poradna » Programy

Vzorec do excelu

 |   |  Microsoft Windows 10 IE 11.0

Dobrý den. Prosím Vás o radu. Nemůžu přijít na vzorec v Excelu, který by uměl toto: Mám vytvořenou excelovskou tabulku, ve které potřebuji do jednoho pole (u mě je to pole J2) udělat sumážní součet políček níže, které nejdou ale po sobě, sčítá se vždy každé čtvrté pole směrem dolů ve sloupci, až do řádku 2404. Ručně se to tedy vybírat nedá, dělal bych to půl dne. Součet polí je v jednom sloupci a první je na I8, pak I12, I16, I20.... atd až poslední pole I2404. Tímto polem to končí. Poradíte mi prosím někdo vhodný vzorec? Předem moc děkuji.

Odpovědi na otázku

 |   |  Microsoft Windows 10 Firefox 56.0

udělej si pomocný sloupec, třeba X, rozkopíruj do něj vzorec =KDYŽ(A(ŘÁDEK(I1)>7;ŘÁDEK(I1)<2405;MOD(ŘÁDEK(I1);4)=0);I1;0)a do J2 pak dej=SUMA(X:X)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 IE 11.0

díky moc za vzorec, ale co znamená "rozkopíruj do něj vzorec"? To jako že do každého pole sloupce X mám nakopírovat tento stejný vzorec? Nebo jinak? Nejsem v těch vzorcích moc zběhlý, tak se omlouvám, pokud se ptám na kravinu, ale nevím přesně co mám udělat.Díky moc :)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 Firefox 56.0

Přesně tak, do všech buněk dát stejný vzorec.Dej ho do X1 a pak třeba tažením za pravý dolní roh buňky X1 roztáhnout dolů nebo po vložení do X1 kliknout na záhlaví sloupce X, tím se označí celý sloupec a na klávesnici stisknout CTRL + D (Excel 2016, snad stejné i ve starších verzích)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 IE 11.0

Janatore, moc děkuji za super vzorec, bezvadně to funguje. Ještě by se mi hodně hodila možnost uzamknout několik (různě rozmístěných po sešitu) buněk a jeden celý sloupec. Poradil bys prosím ještě? :)Moc děkuji :)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 10 Firefox 60.0
 |   |  Microsoft Windows 10 IE 11.0

Nebylo by lepší přiznat vyučujícímu, že tomu nerozumíš a nechat si to znovu vysvětlit?

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Android AppleMAC-Safari 5.0

A není jednodušší nevypínat hru nebo posedět s partou a nechat úkol udělat nějakého troubu?

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 IE 11.0

domaci ukol splnen :) kdyby tohle existovalo kdyz jsem studoval ja, tak se taky nic nenaucim :D

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP Mozilla 38.9

Naštěstí tady moc rádců na domácí úkoly nereaguje.

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Ledvina


Určitě si přečtěte

Pozor, na Česko v těchto dnech útočí falešné Tesco, Penny Market a Lidl

Pozor, na Česko v těchto dnech útočí falešné Tesco, Penny Market a Lidl

** Máme tu další českou phishingovou vlnu ** Podle průzkumů máme stále problém s kybernetickou gramotností ** Nebezpečím jsou děti, které opouštějí rodiče

Jakub Čížek | 37

Hesla jsou zlo. Hackeři napáchali tolik škody právě proto, že vůbec existují

Hesla jsou zlo. Hackeři napáchali tolik škody právě proto, že vůbec existují

** Nikdo si je nepamatuje ** Žádné není zcela bezpečné ** Nejlepší by bylo je prostě zrušit

Jakub Čížek | 65

Podívejte se, jak umírá váš laptop. Desítky na to mají mocný nástroj powercfg

Podívejte se, jak umírá váš laptop. Desítky na to mají mocný nástroj powercfg

** Hardware současných laptopů už tak rychle nestárne ** Tedy až na baterie – ty umírají děsivou rychlostí ** Ve Windows to můžete sledovat skoro v přímém přenosu

Jakub Čížek | 69

Dnes nastal konec Windows 7. Ale nepropadejte panice, počítač vám nastartuje i zítra

Dnes nastal konec Windows 7. Ale nepropadejte panice, počítač vám nastartuje i zítra

** Dnes končí podpora Windows 7 a systém formálně umírá ** Co to ale znamená v praxi a bude mi PC fungovat i zítra? ** A mohu i v lednu 2020 zdarma přejít na Windows 10?

Jakub Čížek | 118

13 praktických tipů a triků pro Mapy.cz, které možná neznáte

13 praktických tipů a triků pro Mapy.cz, které možná neznáte

** Mapy.cz neslouží jen k zobrazení podkladů a plánování tras ** Nabízejí celou řadu dalších praktických funkcí a možností ** Vybrali jsme třináct tipů a triků, o kterých možná nevíte

Karel Kilián | 36



Aktuální číslo časopisu Computer

Test 9 bezdrátových reproduktorů

Jak ovládnout Instagram

Test levných 27" herních monitorů

Jak se zbavit nepotřebných věcí na internetu