» Poradna » Programy

Výpočet zálohy podle procent

 |   |  Microsoft Windows XP Chrome 25.0.1364.97

Dobrý den. Nedaří se mi vytvořit vzorec pro výpočet výše zálohy na zakázku a tuto zálohu by zaokrouhlil na celé stovky. Narážím hlavně v momentě kdy kdy chci uvést 100% zálohu. Zde je výstupem špatná cifra zaokrouhlená na celé stovky. Nikdy nebudu zadávat zálohu v rozmezí 91-99% takže mi špatné hodnoty u těchto procent nevadí. Došel jsem do tohoto stavu =KDYŽ(A2=100;A3=A1;ZAOKROUHLIT(A1*A2/100;-2)) Legenda: Cena díla-A1 výše zálohy v %-A2 výše zálohy v Kč-A3Děkuji za pomoc.

Odpovědi na otázku

 |   |  Microsoft Windows 8 Chrome 25.0.1364.97

=KDYŽ(A2=100;A1;ZAOKROUHLIT(A1*A2/100;-2))

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Výpočet, Výše, Legenda




Určitě si přečtěte

Živě z Pekingu: Otestovali jsme Velký čínský firewall a hledali dalajlámu

Živě z Pekingu: Otestovali jsme Velký čínský firewall a hledali dalajlámu

** O Velkém čínském firewallu toho byly napsány už stohy ** Vyzkoušíte jej ale až na místě ** A tak jsme vyrazili do Pekingu a začali hledat dalajlámu

Jakub Čížek, Antonín Trčálek | 60

Tesla v režimu autopilota nabourala do stojícího auta, majitel podává žalobu

Tesla v režimu autopilota nabourala do stojícího auta, majitel podává žalobu

** Tesla Model S nabourala na dálnici do stojícího auta ** V tu chvíli jela v režimu autopilota, zatímco řidič odpočíval ** Hudson nyní žaluje Teslu, že slibuje něco, co neplní

Karel Kilián | 96

Mírumilovná Pilsneria čelila největšímu kybernetickému útoku v dějinách

Mírumilovná Pilsneria čelila největšímu kybernetickému útoku v dějinách

** Počítačové systémy Pilsnerie kolabují! ** Nejprve zaútočil hurikán Mozkyto, pak Sauronia ** Naštěstí jen během cvičení Cyber Czech 2018

Jakub Čížek | 6

Kvantový internet se blíží. Oproti tomu klasickému bude mnohem bezpečnější

Kvantový internet se blíží. Oproti tomu klasickému bude mnohem bezpečnější

** Jednotlivé bloky kvantového internetu už se pomalu vyvíjí a testují ** Kvantová síť už bude mít své uplatnění dříve, než bude všude dostupný kvantový internet ** Nejdříve půjde o doplněk ke klasickému internetu

Karel Javůrek | 15

Pojďme programovat elektroniku: Kamera pro Arduino i Raspberry Pi, která vidí

Pojďme programovat elektroniku: Kamera pro Arduino i Raspberry Pi, která vidí

** Představte si robotické autíčko s kamerou ** S kamerou, která opravdu vidí věci ** Na trhu je jich několik a my si dnes vyzkoušíme americkou Pixy2

Jakub Čížek | 12



Aktuální číslo časopisu Computer

Nejlepší programy pro úpravu fotek zdarma

Externí disky pro zálohu dat

Velký test: herní notebooky

Srovnání 12 batohů