» Poradna » Programy

Výpočet zálohy podle procent

 |   |  Microsoft Windows XP Chrome 25.0.1364.97

Dobrý den. Nedaří se mi vytvořit vzorec pro výpočet výše zálohy na zakázku a tuto zálohu by zaokrouhlil na celé stovky. Narážím hlavně v momentě kdy kdy chci uvést 100% zálohu. Zde je výstupem špatná cifra zaokrouhlená na celé stovky. Nikdy nebudu zadávat zálohu v rozmezí 91-99% takže mi špatné hodnoty u těchto procent nevadí. Došel jsem do tohoto stavu =KDYŽ(A2=100;A3=A1;ZAOKROUHLIT(A1*A2/100;-2)) Legenda: Cena díla-A1 výše zálohy v %-A2 výše zálohy v Kč-A3Děkuji za pomoc.

Odpovědi na otázku

 |   |  Microsoft Windows 8 Chrome 25.0.1364.97

=KDYŽ(A2=100;A1;ZAOKROUHLIT(A1*A2/100;-2))

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Výpočet, Výše, Legenda




Určitě si přečtěte

Našli jsme 22 schopných internetových prohlížečů: Vyberte si, který vám nejvíc sedne

Našli jsme 22 schopných internetových prohlížečů: Vyberte si, který vám nejvíc sedne

** Není jen Chrome, Firefox, Edge či Opera. Na výběr máte mnohem více! ** Internetové prohlížeče se liší funkcemi, zaměřením i designem. Našli jsme 22 použitelných prohlížečů pro Windows ** Vyberte si prohlížeč, který vám bude nejvíce vyhovovat

Karel Kilián | 30

WALL-E vyfotil Zemi ze vzdálenosti 1 milionů km

WALL-E vyfotil Zemi ze vzdálenosti 1 milionů km

** Malá sonda s přezdívkou WALL-E pořídila fotografii Země a Měsíce ze vzdálenosti 1 milionů km ** CubeSat letí se sondou InSight k Marsu ** InSight přistane na Marsu 26. listopadu

Petr Kubala | 4

Jak dopadl velký den Applu s náloží novinek: Sledujte, co letos připravil

Jak dopadl velký den Applu s náloží novinek: Sledujte, co letos připravil

** Apple večer představil novinky ** Ukáže nové operační systémy, ale čekala se i nová zařízení ** Začíná vývojářská konference Applu WWDC 2018

Karel Javůrek | 87

PrusaLab a FutLab: Praha se dočkala špičkových komunitních dílen pro hackery

PrusaLab a FutLab: Praha se dočkala špičkových komunitních dílen pro hackery

** Nejprve svoji velkou dílnu otevřelo Brno ** Letos se přidala i Praha ** Nabízí malé 3D tiskárny i velké průmyslové stroje

Jakub Čížek | 11


Aktuální číslo časopisu Computer

Kdy necháme řídit chytrá auta?

6 Wi-Fi Mesh systémů ve velkém testu

Srovnali jsme 7 sportovních kamer

Znáte pravidla pro létání s drony?