» Poradna » Programy

Výpočet zálohy podle procent

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 1/1
 |   |  Microsoft Windows XP Chrome 25.0.1364.97  |  [77.104.245.---]

Dobrý den. Nedaří se mi vytvořit vzorec pro výpočet výše zálohy na zakázku a tuto zálohu by zaokrouhlil na celé stovky. Narážím hlavně v momentě kdy kdy chci uvést 100% zálohu. Zde je výstupem špatná cifra zaokrouhlená na celé stovky. Nikdy nebudu zadávat zálohu v rozmezí 91-99% takže mi špatné hodnoty u těchto procent nevadí. Došel jsem do tohoto stavu =KDYŽ(A2=100;A3=A1;ZAOKROUHLIT(A1*A2/100;-2)) Legenda: Cena díla-A1 výše zálohy v %-A2 výše zálohy v Kč-A3Děkuji za pomoc.

Odpovědi na otázku

 |   |  Microsoft Windows 8 Chrome 25.0.1364.97

=KDYŽ(A2=100;A1;ZAOKROUHLIT(A1*A2/100;-2))

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Výpočet, Výše, Legenda



Určitě si přečtěte