» Poradna » Programy

Výpočet zálohy podle procent

 |   |  Microsoft Windows XP Chrome 25.0.1364.97

Dobrý den. Nedaří se mi vytvořit vzorec pro výpočet výše zálohy na zakázku a tuto zálohu by zaokrouhlil na celé stovky. Narážím hlavně v momentě kdy kdy chci uvést 100% zálohu. Zde je výstupem špatná cifra zaokrouhlená na celé stovky. Nikdy nebudu zadávat zálohu v rozmezí 91-99% takže mi špatné hodnoty u těchto procent nevadí. Došel jsem do tohoto stavu =KDYŽ(A2=100;A3=A1;ZAOKROUHLIT(A1*A2/100;-2)) Legenda: Cena díla-A1 výše zálohy v %-A2 výše zálohy v Kč-A3Děkuji za pomoc.

Odpovědi na otázku

 |   |  Microsoft Windows 8 Chrome 25.0.1364.97

=KDYŽ(A2=100;A1;ZAOKROUHLIT(A1*A2/100;-2))

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Výpočet, Výše, Legenda




Určitě si přečtěte

Porno insider: Jak Greg Lansky mění internet pro dospělé

Porno insider: Jak Greg Lansky mění internet pro dospělé

** Erotický obsah generoval ohromné peníze, pak ale přišel internet... ** Pornografie dostupná všude a zdarma uvedla tvůrce do krize ** Někteří ale dokázali potenciál internetu využít i v tomto oboru

Jan Dudek | 12

Osudová havárie Concordu: Před 18 lety přišel konec nadzvukových dopravních letadel

Osudová havárie Concordu: Před 18 lety přišel konec nadzvukových dopravních letadel

** Concorde byl nejrychlejším dopravním letadlem ** Atlantik dokázal přeletět za cca 3 až 3,5 hodiny ** Před osmnácti lety tragická havárie provoz těchto letadel prakticky ukončila

David Polesný, Jiří Černý | 37

Dell XPS 13: Když vás ostatní doženou až za tři roky

Dell XPS 13: Když vás ostatní doženou až za tři roky

** XPS 13 nastartoval trend notebooků bez rámečků ** Letošní model kompletně přechází na USB-C ** Navzdory malému tělu se řadí výkon ke špičce

Tomáš Holčík | 34

Jak funguje největší akumulátor v Česku: podívejte se do elektrárny Dlouhé Stráně

Jak funguje největší akumulátor v Česku: podívejte se do elektrárny Dlouhé Stráně

** Přečerpávací vodní elektrárna Dlouhé stráně je obdivuhodné technické dílo ** Stejná turbína vyrábí elektřinu i tlačí vodu zpět do horního jezera ** Strojovna elektrárny je zabudována v podzemí

David Polesný | 34


Jízdní řády Bileto
Aktuální číslo časopisu Computer

Megatest: 13 grafických karet

Srovnání 7 dokovacích stanic s USB-C

Jak na perfektní noční fotografie

Kvalitní zdroje informací pro sebevzdělávání