» Poradna » Programy

Výpočet zálohy podle procent

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 1/1
 |   |  Microsoft Windows XP Chrome 25.0.1364.97  |  [77.104.245.---]

Dobrý den. Nedaří se mi vytvořit vzorec pro výpočet výše zálohy na zakázku a tuto zálohu by zaokrouhlil na celé stovky. Narážím hlavně v momentě kdy kdy chci uvést 100% zálohu. Zde je výstupem špatná cifra zaokrouhlená na celé stovky. Nikdy nebudu zadávat zálohu v rozmezí 91-99% takže mi špatné hodnoty u těchto procent nevadí. Došel jsem do tohoto stavu =KDYŽ(A2=100;A3=A1;ZAOKROUHLIT(A1*A2/100;-2)) Legenda: Cena díla-A1 výše zálohy v %-A2 výše zálohy v Kč-A3Děkuji za pomoc.

Odpovědi na otázku

 |   |  Microsoft Windows 8 Chrome 25.0.1364.97

=KDYŽ(A2=100;A1;ZAOKROUHLIT(A1*A2/100;-2))

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Výpočet, Výše, Legenda



Určitě si přečtěte


7 novinek, na které se můžete těšit v jarní aktualizaci Windows 10

7 novinek, na které se můžete těšit v jarní aktualizaci Windows 10

** Nová verze bude uvolněna v průběhu jara ** Přinese několik novinek a opět vylepší design systému ** Pravděpodobný název bude Spring Creators Update odkazující na dvě předešlé aktualizace

21.  2.  2018 | Vladislav Kluska | 68

Takhle odstartovala další raketa SpaceX. Vynesla na orbit první dva satelity obří internetové sítě Starlink

Takhle odstartovala další raketa SpaceX. Vynesla na orbit první dva satelity obří internetové sítě Starlink

** SpaceX začne s testováním prvních mikrosatelitů internetové sítě Starlink ** Ta bude nabízet internet především v rozvojových zemích nebo pro automobily Tesla ** Za sedm let chce SpaceX 40 milionů zákazníků

22.  2.  2018 | Stanislav Janů | 53

Surface Laptop: Takto má vypadat notebook. Tedy alespoň podle Microsoftu

Surface Laptop: Takto má vypadat notebook. Tedy alespoň podle Microsoftu

** Microsoft jej představil loni na jaře ** Jeho hlavní zbraní je Windows Hello a stylus ** A zároveň chce být stejně stylový jako macbooky

18.  2.  2018 | Jakub Čížek | 53

Hokej online: jak sledovat olympijské zápasy na internetu

Hokej online: jak sledovat olympijské zápasy na internetu

** Hokejové zápasy na olympijských hrách můžete sledovat i online ** Oproti minulý rokům se servis zpravodajství z Olympijských her změnil ** Některé disciplíny půjde sledovat i ve virtuální realitě

Včera | Stanislav Janů | 5


Aktuální číslo časopisu Computer

Ochraňte svou techniku před zloději

Testy All-in-One PC a herních monitorů

Proč byste měli chtít HDR televizi

Svět leteckých simulátorů