» Poradna » Programy

Velmi rychlé vypínáni W98 SE

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 6/6
 |   |   |  [0.0.0.---]

Můj problém pravděpodobně spočívá ve velmi rychlém vypnutí počítače (ATX, AMD TB 700, MB ABIT KT7 RAID, HDD Maxtor 7200 ot./min s 2 MB cache UATA 100). Vypnutí počítače je bleskové cca 1s, po opětovném zapnutí někdy (ne vždy) W98 téměř naskočí (před objevením ikon na pracovní ploše)nasleduje samovolný restart a poté je vše v pořádku. Další varianta: při zavádění W98 naběhne scandisk a po proběhnutí opět W98 normálně naskočí. Četnost špatných startů je cca 1/4. Bojím se, že tento způsob vypínaní může poškodit disk. Slyšel jsem o podobných problémech na PC S UATA 66,100, bohužel řešení jsem nenašel. Může mi někdo poradit? Dík!

Odpovědi na otázku

 |   |   |  [none]

Tenhle problém tady už byl několikrát diskutovanej, zkuste prohledat Poradnu. Zkusil bych asi nejdřív v registrech, v
HKEY_LOCAL_MACHINESystemCurrentControlSetControlShutdown vypnout položku fastreboot.

Dupree

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [none]

Ach jo, ty věčný Poradenský chybějící lomítka... Nešlo by to nějak vyřešit?

Dupree

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [none]

Díky za radu odpoledne to vyzkouším. V poradne jsem skutečně našel množství podobnych rad.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [none]

Přesně stejný problém mám i já po instalaci W98-SE. Při tom mám rychlé vypínání vypnuto. HW konfigurace PIII-733, disk WD 18 GB/7200 ot, UATA-66. Jinak vše funguje perfektně až na rychlé ukončení windows bez hlášky, že počítač je možné bezpečně vypnout. Po zčernání obrazovky následuje 1 pípnutí a následný restart celého systému.
Poradí někdo ???

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [none]

Mám ten samý problém jako autor článku s přídavným řadičem Abit Hot Rod 100 Pro a diskem Seagate 20 GB Series U5 ATA 100. Upgradoval jsem snad všechno co se dalo, ovladačem řadiče počínaje, přes ovladače všech PCI zařízení (zvuk. karta Soundblaster PCI 128, modem Microcm Deskporte 56k internal)pokračuje a konče biosem řadiče a základní desky desky Gigabyte BX2000. Nic z toho nepomohlo, přestože počítač vypnu vždy korektně, občas asi při každém třetím až čtvrtém startu naskočí Scandisk a oznámí mi, že na disku jsou ztracená data v clusterech asi 16384 bajtů a poradí mi,abych Windows vypnul příště korektně. Problém se objeví pouze startuje-li systém Windows 98 z tohoto disku. Startujeli systém z druhého připojeného disku Seagate 13 GB ATA 66 je vše v pořádku. Oba disky jsou na jednom kanálu a připojené originálním kabelem. Může mi někdo poradit jak to vyřešit.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [none]

http://corporate.windowsupdate.microsoft.com

na tenhle problem uz je tam nejakej cas oprava

Souhlasím  |  Nesouhlasím  |  Odpovědět



Určitě si přečtěte