» Poradna » Programy

Pomoc s excelem

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 9/9
 |   |  Microsoft Windows XP Chrome 25.0.1364.172  |  [93.93.35.---]

jak mám v excelu převést tvar 0628/374038 (mobilní číslo) do tvaru 602 25 25 25, nebo prostě do takového podobného tvaru.

Odpovědi na otázku

 |   |  Microsoft Windows 7 Chrome 25.0.1364.152  |  [193.87.3.---]

pravym- format buniek - vlastne- Typ a tam napis### ### ###

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 19.0  |  [65.197.242.---]

Ten formát máš blbě. Jasně chce:### ## ## ##

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 25.0.1364.152  |  [193.87.3.---]

uf, diky mas pravdu.. chybicka se vloudila

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 25.0.1364.152  |  [90.177.110.---]

".. nebo takového podobného"A protože existuje doporučení psát telefonní čísla po trojicích, tak je formát ### ### ### v pořádku.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 25.0.1364.152  |  [90.177.110.---]

Odstranění úvodní nuly:=KDYŽ(ČÁST(A1;1;1)="0";ČÁST(A1;2;DÉLKA(A1)-1);A1)Odstranění lomítka:=DOSADIT(A1;"/";"")Pak převedeš text na číslo=HODNOTA(A1)A nakonec nasadíš vlastní formát buňky:### ### ###

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 8.0  |  [89.111.77.---]

Proč tak složitě? Stačí CTRL+H a nahradit "/" ničím, címž ho vymažu a pak dát číselný formát s nulovým počtem desetiných míst a oddělením tisíců. Toť vše.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 25.0.1364.152  |  [90.177.110.---]

Jj, ta náhrada je dobrý tah

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP Chrome 25.0.1364.172  |  [95.105.146.---]

v tom prípade je prvý krok zbytočný ...nulu odstráni pri konverzii na číslo

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 8.0  |  [89.111.73.---]

To vím, také si všimni, že nikde o nutnosti odstraňovat nulu nepíši.

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Mobilní číslo, Tvar



Určitě si přečtěte



Aktuální číslo časopisu Computer

26 procesorů v důkladném testu

Zhodnotili jsme 18 bezdrátových reproduktorů

Jak fungují cash back služby?

Pohlídejte své děti na internetu