» Poradna » Programy

Podminene formatovani - vzorec

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 3/3
 |   |  Microsoft Windows XP IE 8.0  |  [94.175.233.---]

Potreboval bych nakopnout z jednim prikladem v excelu. Pravdepodobne toto nepujde udelat podminenym formatovanim a je treba pouzit vzorecpotrebuji takovehoPokud v A1 je ciselna hodnota 0-4 potom v A2 bude "text1"Pokud v A1 je ciselna hodnota 5-9 potom v A2 bude "text2"Predem moc diky za pomoc, staci me nasmerovat na nejake stranky kde se o tom doctu. Nemam nejmensi poneti pod cim to hledat

Odpovědi na otázku

 |   |  Microsoft Windows 7 Firefox 21.0  |  [89.177.150.---]

To nemá s podmíněným formátováním nic společného (leda bys chtěl text obarvit). Na to stačí obyčejná funkce KDYŽ .

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP IE 8.0  |  [94.175.233.---]

Diky uz jsem to nasel=IF(A2<4,"text1",IF(A2>=4,"text"))

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 27.0.1453.110  |  [90.180.5.---]

=KDYŽ(A1>=5;"text2";"text1")

Souhlasím  |  Nesouhlasím  |  Odpovědět



Určitě si přečtěte



Aktuální číslo časopisu Computer

26 procesorů v důkladném testu

Zhodnotili jsme 18 bezdrátových reproduktorů

Jak fungují cash back služby?

Pohlídejte své děti na internetu