» Poradna » Programy

Podminene formatovani - vzorec

 |   |  Microsoft Windows XP IE 8.0

Potreboval bych nakopnout z jednim prikladem v excelu. Pravdepodobne toto nepujde udelat podminenym formatovanim a je treba pouzit vzorecpotrebuji takovehoPokud v A1 je ciselna hodnota 0-4 potom v A2 bude "text1"Pokud v A1 je ciselna hodnota 5-9 potom v A2 bude "text2"Predem moc diky za pomoc, staci me nasmerovat na nejake stranky kde se o tom doctu. Nemam nejmensi poneti pod cim to hledat

Odpovědi na otázku

 |   |  Microsoft Windows 7 Firefox 21.0

To nemá s podmíněným formátováním nic společného (leda bys chtěl text obarvit). Na to stačí obyčejná funkce KDYŽ .

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP IE 8.0

Diky uz jsem to nasel=IF(A2<4,"text1",IF(A2>=4,"text"))

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 27.0.1453.110

=KDYŽ(A1>=5;"text2";"text1")

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Vzorec




Určitě si přečtěte

Nový iPhone a další novinky Applu: sledujte, na co se zase budou stát fronty

Nový iPhone a další novinky Applu: sledujte, na co se zase budou stát fronty

** Apple dnes představuje nové produkty v čele s novými iPhony ** Nemusí zůstat jen u telefonů, čekají se i další novinky ** Úvodní přednáška začíná v 19:00 našeho času

David Polesný | 57

Porno insider: Jak virtuální realita vstupuje do filmů pro dospělé

Porno insider: Jak virtuální realita vstupuje do filmů pro dospělé

** Pornografie údajně představuje třetinu internetové obsahu a je technologický tahounem ** Do erotického obsahu postupně zasahuje i virtuální realita ** Kromě vizuálního vjemu se pracuje také na virtuálním uspokojení toho hmatového

Jan Dudek | 29

Velká podzimní aktualizace: Co nového teď najdete ve Windows 10

Velká podzimní aktualizace: Co nového teď najdete ve Windows 10

** Microsoft se opět snaží spojit telefony a počítače. ** Místo velkých novinek se zaměřil spíše na drobná vylepšení. ** Vyhledávání je konečně použitelné a hledá téměř všude.

Vladislav Kluska | 78

Nová americká jaderná puma změní strategii boje

Nová americká jaderná puma změní strategii boje

** Bombardér Northrop Grumman B-2 Spirit amerického letectva nedávno svrhl jadernou pumu ** Šlo o test nové varianty pumy B61-12 ** Ta by měla mít hlavice schopné explodovat se silou 0,3 až 50 kilotun

Stanislav Mihulka | 63


Aktuální číslo časopisu Computer

Jak vytvořit a spravovat vlastní web

Velký test herních klávesnic a DVB-T2 tunerů

Vše o formátu RAW

Vybíráme nejlepší základní desku