» Poradna » Programy

Podminene formatovani - vzorec

 |   |  Microsoft Windows XP IE 8.0

Potreboval bych nakopnout z jednim prikladem v excelu. Pravdepodobne toto nepujde udelat podminenym formatovanim a je treba pouzit vzorecpotrebuji takovehoPokud v A1 je ciselna hodnota 0-4 potom v A2 bude "text1"Pokud v A1 je ciselna hodnota 5-9 potom v A2 bude "text2"Predem moc diky za pomoc, staci me nasmerovat na nejake stranky kde se o tom doctu. Nemam nejmensi poneti pod cim to hledat

Odpovědi na otázku

 |   |  Microsoft Windows 7 Firefox 21.0

To nemá s podmíněným formátováním nic společného (leda bys chtěl text obarvit). Na to stačí obyčejná funkce KDYŽ .

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP IE 8.0

Diky uz jsem to nasel=IF(A2<4,"text1",IF(A2>=4,"text"))

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 27.0.1453.110

=KDYŽ(A1>=5;"text2";"text1")

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Vzorec




Určitě si přečtěte

Google ADT-2: Miniaturní krabička s Android TV 8.0, kterou si nikdy nekoupíte

Google ADT-2: Miniaturní krabička s Android TV 8.0, kterou si nikdy nekoupíte

** Dlouho se nevědělo, co to přesně má být ** Pak se s krabičkou Google pochlubil na I/O ** Do „Chromecastu“ vtěsnal celý Android TV

Jakub Čížek | 24

Portál občana už funguje. Na státní web vypadá až překvapivě použitelně

Portál občana už funguje. Na státní web vypadá až překvapivě použitelně

** Portál občana už funguje, vyřídíte na něm první požadavky ** Funkce se budou postupně rozšiřovat ** Web je docela moderní a přehledný

David Polesný | 65

Apple: naše mapy budou nejlepší na světě. Tajně jsme na nich pracovali několik let

Apple: naše mapy budou nejlepší na světě. Tajně jsme na nich pracovali několik let

** Apple odhalil své plány na zcela nové mapy ** Několik let pracuje na nových mapách, které by měly předběhnout konkurenci ** Objeví se s příchodem iOS 12 pro vybrané státy

Karel Javůrek | 50

Apple dal do MacBooku procesor Core i9 a 4TB SSD. Ani se neptejte, co za to chce...

Apple dal do MacBooku procesor Core i9 a 4TB SSD. Ani se neptejte, co za to chce...

** Apple aktualizoval notebooky MacBook Pro, dostaly nový hardware ** Těšit se můžete na nové procesory a větší paměť ** Cena nejvybavenějšího modelu překročí 200 tisíc korun

Martin Miksa | 99


Aktuální číslo časopisu Computer

Velký test 18 bezdrátových sluchátek

Vše o přechodu na DVB-T2

Procesory AMD opět porážejí Intel

7 NVMe M.2 SSD v přímém souboji