» Poradna » Programy

Pls poradte nekdo s Excelem

 |   |   |  [84.242.95.---]

mam dva sloupce(resp. sesity) telefonich cisel a potreboval bych nejak ve sloupci A vybrat(oznacit) cisla obsazena ve sloupci B...sloupec A je mnozina vsech cisel,zatimco ve sloupci B jsou jen nektera a prave radky s cisly ktera se nachazeji v obou sloupcich (seznamech) potrebuju nejak zvyraznit
poradite prosim nekdo jak toho v Excelu dosahnout
diky

Odpovědi na otázku

 |   |   |  [195.113.186.---]

v excelu to asi jednoduse nepujde. Ale jde to dobre v ArcView. Ten zrejme mit nebudes, co? Je to jednorazove? Kdyztak to posli mejlem, nejak ti to preperu. milpik@centrum.cz

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [212.5.195.---]

pocou funkcie vlookup si prirad k stlpcu A cisla ktore su v stlpci B, vytvor nad nimi prazdny riadok, tam napis pomenovanie, napr. A a B. daj si automaticky filter, a v stlpci B daj zobrazit neprazdne bunky. Tym padom budes mat aj v a aj b rovnake hodnoty tie oznac a zvyrazni. potom zrus filter a odstran vytvoreny stlpec. a zvyraznene hodnoty ti v stlpci a ostanu jednoduche ako facka...

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [84.242.95.---]

hmno asi to je jednoduche jako facka .... jenze ja ani nevim jak pomoci toho vlookup priradit ty cisla z B k A jak pises .... dal uz bych to zvladl
no jo no uz dlouho sem nespal .... a z excelem opravdu moc nepracuju .....
ech ja
diky moc

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [212.5.195.---]

lenze ak neviem presne udaje , teda presne bunky v ktorych sa tvoje zoznamy nachadzaju tak ti takto nenapisem vzorec, ktory by si jednoducho odtial opisal do excelu ak chces, posli mi ten subor mailom, spravim to a poslem ti spet a pozries sa aky vzorec som pouzil...iba ti priradim stlpec pomocou vlookup, ostatne necham na teba


ak chces... jama@zoznam.sk

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [84.242.95.---]

diky moc za ochotu ale to jsou bohuzel osobni data klientu, ktera se nemuzou nikam posilat
nemohl bys nastinit priklad ktery by vychazel z toho ze v A jsou cisla 1,2,3,4,5,6,7,8,9 a ve sloupci B jen 9,5,3 a ja nejak potrebuju zvyraznit prave ty 9,5,3 ve sloupci A
diky moc

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [212.5.195.---]

=SVYHLEDAT($A1;List2!$A$1:$A$1000;1;0)
 
 
toto nakopiruj vedla prveho cisla v A, ak cisla zacinaju bunkou A1 na prvom liste, a v druhom liste tiez v A1

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [84.242.95.---]

ech zacinam si myslet ze me ten Excel proste chce nasrat ...
tak sem to nakopiroval do B1, cisla zacinaji v obou listech v A1 a vyhodilo to N/A
ale fakt moc diky

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [84.242.95.---]

wow uz to chapu ..... diky moc ..... zachranil jsi me

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [84.42.172.---]

Podmíněným formátováním. Buňka 1 je rovna buňce 2 pak nastavit podmíněný formát, zkopírovat na celý sloupec. Pouze je třeba odstranit § ze vzorců buňky 2, aby odkaz směřoval na aktuální řádek.

Souhlasím  |  Nesouhlasím  |  Odpovědět



Určitě si přečtěte


Aktuální číslo časopisu Computer

Test 6 odolných telefonů a 22 powerbank

Srovnání technologií QLED a OLED

Měřte své sportovní výkony

Sady pro chytrou domácnost