» Poradna » Programy

Mozilla Firefox

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 6/6
 |   |   |  [84.47.120.---]

nedaju sa mi nahrat ziadne moduli, aktualizovat nova verzia. Mam 1501 verziu.

Odpovědi na otázku

 |   |   |  [83.208.65.---]

Hledej a případně polož dotaz na http://forum.czilla.cz/ nebo na http://forum.mozilla.sk/

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [84.242.94.---]

Měl jsem podobný problém po přeinstalaci FireFoxu. V původní verzi 1.0.7 jsem měl nastavený zákaz instalování programů ze stránek. Pak jsem ji přeinstaloval na 1.5, ale tohle nastavení tam nějakým záhadným způsobem zůstalo, ikdyž jsem to v nové verzi přenastavil. Vyřešil jsem to tak, ža jsem si zpátky nainstaloval verzi 1.0.7, zapnul instalaci programů ze stránek a pak znova nainstaloval verzi 1.5.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [83.240.33.---]

Potkal me stejny problem, ale ja jsem dokonce ani nemohl nainstalovat zpet tu 1.0.7. Tak jsem proste smazal profil a udelal si jej odznovu Pry to je dokonce doporucene, tak nevim. Zas tak moc prace mi to nezabralo.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |   |  [85.92.55.---]

1.5.0.1. je posledni verze - takze to je v poradku

pokud chces instalovat moduly - musis je instalovat ze serveru oznaceneho jako duveryhodny

napr. instalujes pocesteny modul z www.czilla.cz . zkontroluj si ze je tento server uveden v:
Firefox - Nástroje - Možnosti - záložka Obsah - Vždy upozornit na instalaci doplňku (nech zaškrtlé) a vpravo od pohoto je tlačítko Důvěryhodné servery - klik na to. Zadej adresu servery (v nasem pripade www.czilla.cz) a zmackni na Povolit - ted by mely jit instalace z pohoto serveru bez problemu

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   | 

Nainstaluj si rozsireni MR tech local install ,pokud ti rozsireni urcene pro 1.5.01 nepude nainstalovat zaskrtni dole zrusit kontrolu max version.A je to.Ma s tim problemy hromada lidi,pouzivam FF dlouho a poprvy se mi stalo ze mne napriklad ted nesel z 1.5 na 1.5.01 upgradnout,musel sem ho smaznout a nacisto.Samozrejme jsem zlikvidoval vse co se tykalo profilu atd aby sebou netahl nejakou nekompaktibilitu presto mi u rozsireni tvrdosijne vypisoval ze mam starou verzi.Hodil sem MR.tech a je po problemech.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   | 

1. Do adresního řádku napiš about:config -> Enter --> zobrazí se ti konfigurační soubor
2. naroluj nakonec a položku "xpinstal.enabled" změň na true (dvojklikem) ... a je to

Jinak diskuse k problému je zde http://forum.czilla.cz/viewtopic.php
Napiš sem jestli to pomohlo.

Souhlasím  |  Nesouhlasím  |  Odpovědět



Určitě si přečtěte


Přechod z Windows na macOS: Co vás čeká a nemine

Přechod z Windows na macOS: Co vás čeká a nemine

** 5 kroků, které vás čekají, když se rozhodnete přejít z Windows na počítač značky Apple se systémem macOS ** macOS umí přenést data z počítače s Windows ** Při přechodu si budete zvykat na nové funkce a chování systému

17.  1.  2018 | Stanislav Janů | 148

Nejnovější americká výsadková loď USS Portland dostane laserovou zbraň

Nejnovější americká výsadková loď USS Portland dostane laserovou zbraň

** Právě v tomto období vstupuje do služby výsadková loď, která nese označení USS Portland (LPD-27) ** Specialisté na ní brzy přenesou laserový zbraňový systém XN-1 LaWS ** Ten dříve fungoval na výsadkové lodi třídy Austin/Trenton USS Ponce

17.  1.  2018 | Stanislav Mihulka | 6


Aktuální číslo časopisu Computer

Zachraňte nefunkční Windows

Jak nakupovat a prodávat kryptoměny

Otestovali jsme konvertibilní notebooky

Velký test 14 herních myší