» Poradna » Programy

Jakou použít funkci v Excelu?

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 5/5
 |   |  Microsoft Windows XP Chrome 23.0.1271.97

Prosím o pomocMám v excelu 2 sloupce, v prvním je seznam asi 90 000 botanických jmen , ve druhém seznam asi 10 000 botanických jmen, které mě zajímají. Jakou funkci použít, aby se do třetího sloupce vypsal seznam těch názvů, které jsou v obou sloupcích shodné.Díky za radu.

Odpovědi na otázku

 |   |  Microsoft Windows 7 Firefox 17.0  |  [46.13.88.---]

možná bych zkusil svyhledat ?

Souhlasím  |  Nesouhlasím  |  Odpovědět
avatar
CN Invest |  | Microsoft Windows 7 Chrome 23.0.1271.97

Použít svyhledat, potom testovat, jestli není výsledkem error. Když není, daný název je v obou dvou sloupcích.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP Chrome 23.0.1271.97

Zkouším funkci Svyhledat, ale nedaří se mi to. Nenapsal bys mi to jasněji, případně zápis v konkrétních hodnotách.Potřebuju najít, které názvy ze sloupce B jsou obsaženy i ve sloupci A. a ty vypsat do sloupceC.Díky

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 23.0.1271.97  |  [90.180.5.---]

Do C2:=SVYHLEDAT(B2;A:A;1;0)Pak zapneš na sloupci C filtr a odfiltruješ řádky #NENI_K_DISPOZICI

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP Chrome 23.0.1271.97

Díky, to je fantastický, funguje to!

Souhlasím  |  Nesouhlasím  |  Odpovědět



Určitě si přečtěte


Jak lidstvo zkrotilo páru: První pokusy o sestrojení parního stroje

Jak lidstvo zkrotilo páru: První pokusy o sestrojení parního stroje

** Zapřáhnout páru do služeb lidstva, to je myšlenka stará dvě tisíciletí ** Je opravdovým paradoxem, že spoutání páry se lidstvu povedlo v jistém směru ještě dříve, než vody a větru ** Cesta k prvnímu opravdovému parnímu stroji však rozhodně nebyla jednoduchá

16.  2.  2018 | Pavel Tronner | 10

Surface Laptop: Takto má vypadat notebook. Tedy alespoň podle Microsoftu

Surface Laptop: Takto má vypadat notebook. Tedy alespoň podle Microsoftu

** Microsoft jej představil loni na jaře ** Jeho hlavní zbraní je Windows Hello a stylus ** A zároveň chce být stejně stylový jako macbooky

18.  2.  2018 | Jakub Čížek | 53

7 novinek, na které se můžete těšit v jarní aktualizaci Windows 10

7 novinek, na které se můžete těšit v jarní aktualizaci Windows 10

** Nová verze bude uvolněna v průběhu jara ** Přinese několik novinek a opět vylepší design systému ** Pravděpodobný název bude Spring Creators Update odkazující na dvě předešlé aktualizace

Včera | Vladislav Kluska | 38


Aktuální číslo časopisu Computer

Jak vznikají filmové efekty

Test ATX skříní a externích disků

Znáte svá práva při reklamaci?

Průvodce první instalací NASu