» Poradna » Programy

Jakou použít funkci v Excelu?

 |   |  Microsoft Windows XP Chrome 23.0.1271.97

Prosím o pomocMám v excelu 2 sloupce, v prvním je seznam asi 90 000 botanických jmen , ve druhém seznam asi 10 000 botanických jmen, které mě zajímají. Jakou funkci použít, aby se do třetího sloupce vypsal seznam těch názvů, které jsou v obou sloupcích shodné.Díky za radu.

Odpovědi na otázku

 |   |  Microsoft Windows 7 Firefox 17.0

možná bych zkusil svyhledat ?

Souhlasím  |  Nesouhlasím  |  Odpovědět
avatar
CZECH NEWS CENTER |  | Microsoft Windows 7 Chrome 23.0.1271.97

Použít svyhledat, potom testovat, jestli není výsledkem error. Když není, daný název je v obou dvou sloupcích.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP Chrome 23.0.1271.97

Zkouším funkci Svyhledat, ale nedaří se mi to. Nenapsal bys mi to jasněji, případně zápis v konkrétních hodnotách.Potřebuju najít, které názvy ze sloupce B jsou obsaženy i ve sloupci A. a ty vypsat do sloupceC.Díky

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 23.0.1271.97

Do C2:=SVYHLEDAT(B2;A:A;1;0)Pak zapneš na sloupci C filtr a odfiltruješ řádky #NENI_K_DISPOZICI

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP Chrome 23.0.1271.97

Díky, to je fantastický, funguje to!

Souhlasím  |  Nesouhlasím  |  Odpovědět




Určitě si přečtěte

Tohle tak jednou zažít: Nová vzducholoď Airlander 10 s prosklenou podlahou

Tohle tak jednou zažít: Nová vzducholoď Airlander 10 s prosklenou podlahou

** Airlander 10 nabídne plavby vzduchem v interiéru s prosklenou podlahou ** Luxusní vzducholoď byla původně vyvíjena pro vojenské účely ** Počítá se s třídenními „kochacími“ výlety za poznáním

Karel Kilián | 7

ELONOVINKY: Druhá strana popularity – servisy Tesly jsou přeplněné a nestíhají

ELONOVINKY: Druhá strana popularity – servisy Tesly jsou přeplněné a nestíhají

** Automobilka Tesla neustále zvyšuje prodeje svých vozů ** S kvapně rostoucím počtem nových majitelů Tesel ale stoupá i počet zákazníků servisů ** Servisy Tesly nestíhají, firma proto řeší další akutní problém

Petr Melechin, Karel Dlabač | 72


Jízdní řády Bileto
Aktuální číslo časopisu Computer

Megatest: 13 grafických karet

Srovnání 7 dokovacích stanic s USB-C

Jak na perfektní noční fotografie

Kvalitní zdroje informací pro sebevzdělávání