» Poradna » Programy

Funkce v Excelu

 |   |  Microsoft Windows 7 Chrome 28.0.1500.52

Ahoj, nevěděl by si někdo rady s tímto? http://uloz.to/x4UTfzNf/2013-11-test-zit...

Odpovědi na otázku

 |   |  Microsoft Windows 8 Chrome 31.0.1650.63

Ahoj, tohle mě napadá: (čísla označují řádky zadání)1. buď na tvrdo, nebo přes data-(načíst externí data) z webu (zadáš si tam web, kde jsou kurzy, nastavíš a hotovo)2. asi takhle? =KDYŽ(F10<2002;G10*1,33;G10*1,2)3.vydělíš kurzem dolaru, ve formátování přidáš měnu, můžeš upravit zaokrouhlovaní apod.4.podmíněné formátování - formátovat pomocí vzorce, třeba takto =$I10>=15, nastavíš barvu, oblast buněk a hotovo:)5. co třeba =COUNTIF(F10:F227;">2002")6. první co mě napadlo: =COUNTIFS(I10:I227;">=15";I10:I227;"<=20"). Ale určitě by to šlo udělat elegantněji.Takto stačí? Kam to potřebuješ, jestli se můžu zeptat:).

Souhlasím  |  Nesouhlasím  |  Odpovědět




Určitě si přečtěte

Portál občana už funguje. Na státní web vypadá až překvapivě použitelně

Portál občana už funguje. Na státní web vypadá až překvapivě použitelně

** Portál občana už funguje, vyřídíte na něm první požadavky ** Funkce se budou postupně rozšiřovat ** Web je docela moderní a přehledný

David Polesný | 66

Kde se bere elektřina v zásuvce? Poznejte 10 tajemství venkovních stožárů s dráty

Kde se bere elektřina v zásuvce? Poznejte 10 tajemství venkovních stožárů s dráty

Elektřina se vyrábí v elektrárnách, ale do zásuvek v našich domovech to pak má ještě hodně daleko. Dnes se na tuhle dlouhou cestu podíváme.

David Polesný | 82

Pojďme programovat elektroniku: Jak vlastně funguje akcelerometr a gyroskop nejen ve vašem telefonu

Pojďme programovat elektroniku: Jak vlastně funguje akcelerometr a gyroskop nejen ve vašem telefonu

** Každý současný vybavený mobil má akcelerometr a gyroskop ** Jenže co každé z těchto čidel vlastně dělá a jak vypadá? ** Dnes si to vysvětlíme a do hry zapojíme i Airbus A380 a Arduino

Jakub Čížek | 12

Užijte si poslední změny času: Už od března 2019 můžeme mít trvale letní čas

Užijte si poslední změny času: Už od března 2019 můžeme mít trvale letní čas

** Evropská komise přijala legislativní návrh na zrušení střídaní času ** Možná tak v březnu 2019 přesuneme ručičky hodinek naposledy ** Od toho okamžiku bude permanentně platit letní čas

Karel Kilián | 106


Aktuální číslo časopisu Computer

Jak vytvořit a spravovat vlastní web

Velký test herních klávesnic a DVB-T2 tunerů

Vše o formátu RAW

Vybíráme nejlepší základní desku