» Poradna » Programy

Framework - jakou verzi nechat

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 3/3
 |   |  Microsoft Windows 7 Chrome 26.0.1410.64

Zdar, mám na pc nainstalováno několik verzí Frameworku a chci se zeptat jestli se nic neděje, kdyžbych nainstalovat úplně nejnovější - 4.5 - a ty starší odstranil. Půjdou aplikace, které používají verzi třeba 3.5 v té nejnovější ? Díky za názory.

Odpovědi na otázku

 | Microsoft Windows 8 Firefox 21.0

Pokud máš nebo budeš mít nějaký program, který potřebuje 3.5, tak si jej tam nech, pokud nemáš a mít nebudeš, tak si jej odinstaluj.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP IE 8.0

Doporučuji ponechat všechny verze. Nikdy nevíš, jaký program jakou verzi používá, příp. používat bude.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 26.0.1410.64

Dobrá tedy, nechám je tam. Jen jsem myslel, že ta nejnovější verze podporuje vše, co podporovali ty předešlé a tudíž by stačila jen ta poslední. Ale dobrá už se v tom nebudu vrtat. Díky.

Souhlasím  |  Nesouhlasím  |  Odpovědět



Určitě si přečtěte



Aktuální číslo časopisu Computer

26 procesorů v důkladném testu

Zhodnotili jsme 18 bezdrátových reproduktorů

Jak fungují cash back služby?

Pohlídejte své děti na internetu