» Poradna » Programy

Excel SVYHLEDAT

 |   | 

Ahoj,

potřeboval bych poradit s funkcí SVYHLEDAT, v jedné tabulce mám vzestupně seřazené státy je jich 234 a počet letišť v každém z nich, ve druhé tabulce mám vzestupně seřazené státy tady jich je jenom 149 a délku železniční tratě. A potřeboval bych to dát k sobě do jedné tabulky. Když dám svyhledat, tak se ke státům, které nejsou ve druhé tabulce dá číslo, státu nad ním.

Nevíte, jak to udělat, aby to fungovalo?

Moc díky

Mohlo by vás také zajímat

Odpovědi na otázku

 |   | 

Pokud vyscitavas cisla, tak bych pouzil funkci SUMIF.

Tech 234 statu je nejak hodne, ne? Nedubluji se ti nektere?

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   | 

Při zadávání funkce si nastavte v poslední části parametr NEPRAVDA. V případě, že nebude v tabulce nejaky stát tak se tam nevloží nic.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   | 

Díky moc

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   | 

Funkce SVYHLEDAT vraci v pripade nenalezeni hodnotu #N/A, takze pouzij:
=KDYŽ(JE.NEDEF(SVYHLEDAT(A1;G1:H6;2;0));"";SVYHLEDAT(A1;G1:H6;2;0))

Souhlasím  |  Nesouhlasím  |  Odpovědět


Určitě si přečtěte

Starlink podle betatesterů: Rychlejší a levnější než satelitní internet v Česku

Starlink podle betatesterů: Rychlejší a levnější než satelitní internet v Česku

** Reddit se začíná plnit zkušenostmi se Starlinkem ** Při přímé viditelnosti dá i 120 Mb/s ** Klasický satelitní internet už teď dalece překonává

Jakub Čížek | 48

Jakub Čížek
StarlinkPoskytovatelé internetu
Lidl buduje chytrou domácnost, propojí všechno se vším
Lukáš Václavík
LidlChytrá domácnostIoT
Vybrali jsme 12 programovatelných hraček a stavebnic pro děti a jejich rodiče

Vybrali jsme 12 programovatelných hraček a stavebnic pro děti a jejich rodiče

** Získejte děti pro matematiku a základy techniky ** Kupte jim hračku nebo stavebnici, které vdechnou vlastní život ** Vybrali jsme stavebnice pro malé caparty i budoucí experty

Jakub Čížek | 10

Jakub Čížek
Stavebnice
Vodafonu se zhroutila kabelovka. Síť bývalého UPC má výpadky
Lukáš Václavík
VodafoneUPC

Aktuální číslo časopisu Computer

Jak prodloužit výdrž notebooku

Velké testy: gamepady a inkoustové tiskárny

Důkladný test Sony Playstation 5