» Poradna » Programy

Excel cesťák - jak časy automaticky převést na ceny?

 |   |  Microsoft Windows 8.1 Chrome 72.0.3626.121

Ahoj všem,vyplňuji cestovní příkazy a jsou ta dány různé ceny stravného pro jednotlivé časy.od 5:00 do 11:59 je 78 Kčod 12:00 do 17:59 je 119 Kčnad 18:00 je 186 KčLze v Excelu vytvořit vzorec a jaký, aby se po vepsání konkrétního času do buňky objevila v jiné buňce příslušná cena?Děkuji, moc mi to pomůžeKarel

Odpovědi na otázku

 |   |  Microsoft Windows 10 Edge 18.17763

Asi existuje i sofistikovanější způsob, ale tohle taky funguje:=KDYŽ(A1="";"";KDYŽ(A(A1>ČAS(5;0;0);A1<ČAS(12;0;0));78;KDYŽ(A(A1>=ČAS(12;0;0);A1<ČAS(18;0;0));119;KDYŽ(A(A1>=ČAS(18;0;0);A1<ČAS(23;59;59));186;0))))A1 je buňka s časem

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 8.1 Chrome 72.0.3626.121

VELMI MOC Vám děkuji, je to paráda, moc mi to pomohlo

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows XP AppleMAC-Safari 5.0

Jak píše kolega - pokud ti tohle moc pomohlo, tak se jedná o domácí úkol, nebo cesťáky vyplňuješ špatně. Kromě toho, že se nejedná o časy (5:00 - 11:59), ale o délku cesty 5 - 12 hodin apod., stravné se liší v podnikatelské a státní/příspěvkové sféře, při poskytnutí bezplatného jídla se krátí atd.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 IE 11.0

Když to tak nutně potřebuješ mít automatizované, tedy to asi často používáš, tak bys měl dávno vědět, že sazby pro rok 2019 jsou 82 - 124 - 195. Dále zákoník práce jasně říká, že 124Kč ti náleží, když pracovní cesta trvá déle než 12 hodin, a ty si účtuješ 124 už pro 12.0 hodin. V bledě modrém pro 17:59/18 hodin.

Souhlasím  |  Nesouhlasím  |  Odpovědět


Určitě si přečtěte

15 míst, kde můžete legálně sledovat filmy na internetu

15 míst, kde můžete legálně sledovat filmy na internetu

** Legálních služeb pro sledování filmů je celá řada, využít můžete předplatné či platbu za film ** Ceny jsou u mnohých velmi rozumné, limitem je pouze nabídka titulů ** České služby mají i dabované filmy, u zahraničních často chybí i české titulky

Vladislav Kluska | 44

Porno insider: Jak virtuální realita vstupuje do filmů pro dospělé

Porno insider: Jak virtuální realita vstupuje do filmů pro dospělé

** Pornografie údajně představuje třetinu internetové obsahu a je technologický tahounem ** Do erotického obsahu postupně zasahuje i virtuální realita ** Kromě vizuálního vjemu se pracuje také na virtuálním uspokojení toho hmatového

Jan Dudek | 33

Neuronová síť WaveNet už mluví i slovensky. Google se bojí falšování reality

Neuronová síť WaveNet už mluví i slovensky. Google se bojí falšování reality

** Brzy nerozpoznáme hlasovou syntézu od skutečnosti ** Ruku v ruce s tím se objeví i pokusy o manipulaci reality ** Google před tím nyní varuje

Jakub Čížek | 18

Avast analyzoval počítače uživatelů. K nabušeným superpočítačům mají daleko

Avast analyzoval počítače uživatelů. K nabušeným superpočítačům mají daleko

** Avast prošel telemetrická data od 163 milionů uživatelů ** Zjistil, jaký mají hardware a software ** Mašina průměrného uživatele má k ideálu daleko

Jakub Čížek | 126