» Poradna » Programy

Excel - vzorec pro SUMU funkci

 |   |  Microsoft Windows 7 Chrome 19.0.1084.56

Zdravim,
potreboval bych poradit jak napsat vzorec pro nasledujici vypocet:

Sloupec A obsahuje dvacet cisel Ai (A1:A20). Potrebuju vypocitat -SUMA Ai log Ai

Muzu to napsat nadvakrat: do sloupce B vzorec +Ai*logAi a do sloupce C dat zapornou sumu sloupce B, ale zajimalo by me jestli jde nejak formulovat rovnou finalni vzorec (bez toho mezikroku ve sloupci B).
Predem diky.

Odpovědi na otázku

 |   |  Microsoft Windows 7 Chrome 20.0.1132.47

=SUMA((A1:A20)*LOG(A1:A20))
Pozor, vzorec odklepneš Ctrl-Shift-Enter (jedná se o maticový (CSE) vzorec).

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 19.0.1084.56

funguje vyborne, dekuju

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Vzorec, Suma




Určitě si přečtěte

Vybrali jsme 16 programovatelných hraček a stavebnic pro děti. A vlastně i pro vás

Vybrali jsme 16 programovatelných hraček a stavebnic pro děti. A vlastně i pro vás

** Získejte děti pro matematiku a základy techniky ** Kupte jim hračku nebo stavebnici, které vdechnou vlastní život ** Vybrali jsme 16 stavebnic pro nejmenší caparty i vás samotné

Jakub Čížek | 12

Co udělat s novým počítačem s Windows, než ho začnete používat

Co udělat s novým počítačem s Windows, než ho začnete používat

** Čerstvě zakoupený počítač je vhodné trochu připravit ** Věnujte pozornost instalaci a předinstalovaným aplikacím ** Zamyslete se nad zálohou a antivirem

David Polesný | 80



Aktuální číslo časopisu Computer

Nejlepší programy pro úpravu fotek zdarma

Externí disky pro zálohu dat

Velký test: herní notebooky

Srovnání 12 batohů