» Poradna » Programy

Excel - vzorec pro SUMU funkci

 |   |  Microsoft Windows 7 Chrome 19.0.1084.56

Zdravim,
potreboval bych poradit jak napsat vzorec pro nasledujici vypocet:

Sloupec A obsahuje dvacet cisel Ai (A1:A20). Potrebuju vypocitat -SUMA Ai log Ai

Muzu to napsat nadvakrat: do sloupce B vzorec +Ai*logAi a do sloupce C dat zapornou sumu sloupce B, ale zajimalo by me jestli jde nejak formulovat rovnou finalni vzorec (bez toho mezikroku ve sloupci B).
Predem diky.

Odpovědi na otázku

 |   |  Microsoft Windows 7 Chrome 20.0.1132.47

=SUMA((A1:A20)*LOG(A1:A20))
Pozor, vzorec odklepneš Ctrl-Shift-Enter (jedná se o maticový (CSE) vzorec).

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 19.0.1084.56

funguje vyborne, dekuju

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Suma




Určitě si přečtěte

Rekordy počasí: V Česku to ještě jde, skutečné extrémy zažívají jinde

Rekordy počasí: V Česku to ještě jde, skutečné extrémy zažívají jinde

** Teplotní extrémy dokážou překvapit. Seznamte se s rekordy v Česku i ve světě ** Rekordní hodnoty jsou mnohdy až k neuvěření ** Zjistěte, kdy ke bylo největší horko, zima, déšť či vítr

Karel Kilián | 7

Nechcete platit za Total Commander? Těmito bezplatnými programy ho můžete nahradit

Nechcete platit za Total Commander? Těmito bezplatnými programy ho můžete nahradit

** Total Commander je na Windows takřka legendou ** Licence však stojí více než tisíc korun ** Našli jsme pro vás deset alternativ dostupných zdarma

Karel Kilián | 121

Šéf amerického Red Hatu: Odpojte Brno od internetu a zhroutíme se

Šéf amerického Red Hatu: Odpojte Brno od internetu a zhroutíme se

** V Česku najdete hromadu skvělých vývojářů ** Mnozí z nich přispívají do open-source ** Třeba v brněnském Red Hatu

Jakub Čížek | 51

Google ADT-2: Miniaturní krabička s Android TV 8.0, kterou si nikdy nekoupíte

Google ADT-2: Miniaturní krabička s Android TV 8.0, kterou si nikdy nekoupíte

** Dlouho se nevědělo, co to přesně má být ** Pak se s krabičkou Google pochlubil na I/O ** Do „Chromecastu“ vtěsnal celý Android TV

Jakub Čížek | 22

PrusaLab a FutLab: Praha se dočkala špičkových komunitních dílen pro hackery

PrusaLab a FutLab: Praha se dočkala špičkových komunitních dílen pro hackery

** Nejprve svoji velkou dílnu otevřelo Brno ** Letos se přidala i Praha ** Nabízí malé 3D tiskárny i velké průmyslové stroje

Jakub Čížek | 11


Aktuální číslo časopisu Computer

Kdy necháme řídit chytrá auta?

6 Wi-Fi Mesh systémů ve velkém testu

Srovnali jsme 7 sportovních kamer

Znáte pravidla pro létání s drony?