» Poradna » Programy

Excel - vzorec pro SUMU funkci

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 2/2
 |   |  Microsoft Windows 7 Chrome 19.0.1084.56

Zdravim,
potreboval bych poradit jak napsat vzorec pro nasledujici vypocet:

Sloupec A obsahuje dvacet cisel Ai (A1:A20). Potrebuju vypocitat -SUMA Ai log Ai

Muzu to napsat nadvakrat: do sloupce B vzorec +Ai*logAi a do sloupce C dat zapornou sumu sloupce B, ale zajimalo by me jestli jde nejak formulovat rovnou finalni vzorec (bez toho mezikroku ve sloupci B).
Predem diky.

Odpovědi na otázku

 |   |  Microsoft Windows 7 Chrome 20.0.1132.47  |  [90.180.5.---]

=SUMA((A1:A20)*LOG(A1:A20))
Pozor, vzorec odklepneš Ctrl-Shift-Enter (jedná se o maticový (CSE) vzorec).

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 19.0.1084.56

funguje vyborne, dekuju

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Suma



Určitě si přečtěte


Kingdome Come – recenze, mapa a další informace

Kingdome Come – recenze, mapa a další informace

Kingdome Come: Deliverance je unikátní hra z prostředí českého středověku. Zjistěte si všechny informace o této celosvětově úspěšné hře českých tvůrců.

13.  2.  2018 | Vojtěch Malý | 11


Aktuální číslo časopisu Computer

Jak vznikají filmové efekty

Test ATX skříní a externích disků

Znáte svá práva při reklamaci?

Průvodce první instalací NASu