» Poradna » Programy

Excel - vzorec pro SUMU funkci

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 2/2
 |   |  Microsoft Windows 7 Chrome 19.0.1084.56

Zdravim,
potreboval bych poradit jak napsat vzorec pro nasledujici vypocet:

Sloupec A obsahuje dvacet cisel Ai (A1:A20). Potrebuju vypocitat -SUMA Ai log Ai

Muzu to napsat nadvakrat: do sloupce B vzorec +Ai*logAi a do sloupce C dat zapornou sumu sloupce B, ale zajimalo by me jestli jde nejak formulovat rovnou finalni vzorec (bez toho mezikroku ve sloupci B).
Predem diky.

Odpovědi na otázku

 |   |  Microsoft Windows 7 Chrome 20.0.1132.47  |  [90.180.5.---]

=SUMA((A1:A20)*LOG(A1:A20))
Pozor, vzorec odklepneš Ctrl-Shift-Enter (jedná se o maticový (CSE) vzorec).

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 19.0.1084.56

funguje vyborne, dekuju

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Suma



Určitě si přečtěte


Tesla chce změnit nákladní dopravu. Její elektrický náklaďák má ohromující parametry

Tesla chce změnit nákladní dopravu. Její elektrický náklaďák má ohromující parametry

** Tesla představila elektrický kamion ** Má obdivuhodný výkon i dojezd ** Prodávat by se měl už za dva roky

17.  11.  2017 | Vojtěch Malý | 228

Nejlepší notebooky do 10 tisíc, které si teď můžete koupit

Nejlepší notebooky do 10 tisíc, které si teď můžete koupit

** I pod hranicí desíti tisíc korun existují dobře použitelné notebooky ** Mohou plnit roli pracovního stroje i zařízení pro zábavu ** Nejlevnější použitelný notebook koupíte za pět a půl tisíce

16.  11.  2017 | Stanislav Janů | 54

Do 20 let nebude nikdo vlastnit auta, říká zkušený šéf několika automobilek

Do 20 let nebude nikdo vlastnit auta, říká zkušený šéf několika automobilek

** Bývalý šéf a expert z několika velkých automobilek se vyjádřil k budoucnosti tohoto průmyslu ** Do 20 let „nikdo“ nebude vlastnit auta ** Veškerá doprava bude řešená pomocí velkých logistických platforem

15.  11.  2017 | Karel Javůrek | 75