image/svg+xml

» Poradna » Programy

Excel - Vzorce + podmíněné formátování

 |   |  Microsoft Windows XP IE 7.0

Ahoj, nemůžu přijít na složený vzorec pro naformátování buněk:Excelovská tabulka s cca 3300 buňkami - kurzovní lístek od roku 1993 (vždy zůstatek k poslednímu dni v měsíci) s 34 měnami. Ne všechny buňky obsahují údaje (jsou prázdné) Úkol: červeným pozadím označit buňky, kdy kurz příslušné měny posílil proti předchozímu měsíci o více než 5% a zeleným pozadím označit buňky, kdy kurz oslabil o více, jak 5% oproti předchozímu měsíci a současně buňka není prázdná.Zkouším to bez podmíněného formátování s těmito vzorci:=KDYŽ(B2>(B3*1,05);"Červená";" ")=KDYŽ(B2<(B3*0,95);"Zelená";" ")při použití každého vzorce samostatně je funkční, nedokážu je sloučit dohromady a vymezit ještě rozpětí od hodnoty 95% - 105%, aby zůstaly buňky prázdné (tedy nepodbarvené). Můžete mi někdo prosím poradit, jak na to?Díky, Majka// Zodpovězeno - Zamčeno

Odpovědi na otázku

 |   |  Macintosh OS X AppleMAC-Safari 5.0

nechci kecat a nemám tu office, ale nemají 2010/13 tuhle funkci už built in?

Souhlasím  |  Nesouhlasím
 |   |  Microsoft Windows XP Firefox 20.0

Taky nechci kecat, ale pokud jde opravdu o XP, ze kterých píše, jaká je šance, že tam bude mít Office 2010/13?

Souhlasím  |  Nesouhlasím
 |   |  Microsoft Windows XP IE 7.0

Office 2010 mám nainstalované, procházela jsem funkce v excelu, ale neuspěla jsem. Pokud mi můžete poradit, budu moc ráda.Díky. M

Souhlasím  |  Nesouhlasím
avatar
CZECH NEWS CENTER |  | Macintosh OS X Chrome 26.0.1410.43

Nemám teď možnost vyzkoušet to, ale u podmíněného formátování se vzorec tvoří trochu jinak. Vypadá to potom třeba: =A=5Takže ve vašem případě by vzorec pro podmínku mohl snad být =B2>(B3*1,05) a tomu nastavit jednu barvu. Potom =B2<(B3*0,95) a tomu druhou.Jsem na správné stopě?

Souhlasím  |  Nesouhlasím
 |   |  Microsoft Windows XP IE 7.0

Jupííí! Přímo trefa!. Díky moc. M

Souhlasím  |  Nesouhlasím

Související témata: Podmíněné formátování, Kurz, Rozpětí, Lístek




Určitě si přečtěte

PortraitPro: Vyzkoušeli jsme program, který prý udělá z každé „žáby“ krasavici

PortraitPro: Vyzkoušeli jsme program, který prý udělá z každé „žáby“ krasavici

** V digitálním světě nemůžete věřit všemu ** Nová generace 3D fotoeditorů zvládne divy ** Vyzkoušeli jsme PortraitPro, který vám změní i kontaktní čočky

Jakub Čížek | 10

Porno insider: Jak virtuální realita vstupuje do filmů pro dospělé

Porno insider: Jak virtuální realita vstupuje do filmů pro dospělé

** Pornografie údajně představuje třetinu internetové obsahu a je technologický tahounem ** Do erotického obsahu postupně zasahuje i virtuální realita ** Kromě vizuálního vjemu se pracuje také na virtuálním uspokojení toho hmatového

Jan Dudek | 29

Photolemur 3: Prostě do něj přetáhnete fotky a začne se dít magie. Tedy údajně...

Photolemur 3: Prostě do něj přetáhnete fotky a začne se dít magie. Tedy údajně...

** Je lepší nabušený Photoshop, nebo program s jedním tlačítkem? ** Photolemur si myslí to druhé ** Tento fotoeditor neumí skoro nic, a přitom (skoro) všechno

Jakub Čížek | 19


Aktuální číslo časopisu Computer

Jak vytvořit a spravovat vlastní web

Velký test herních klávesnic a DVB-T2 tunerů

Vše o formátu RAW

Vybíráme nejlepší základní desku