image/svg+xml

» Poradna » Programy

Excel - Vzorce + podmíněné formátování

 |   |  Microsoft Windows XP IE 7.0

Ahoj, nemůžu přijít na složený vzorec pro naformátování buněk:Excelovská tabulka s cca 3300 buňkami - kurzovní lístek od roku 1993 (vždy zůstatek k poslednímu dni v měsíci) s 34 měnami. Ne všechny buňky obsahují údaje (jsou prázdné) Úkol: červeným pozadím označit buňky, kdy kurz příslušné měny posílil proti předchozímu měsíci o více než 5% a zeleným pozadím označit buňky, kdy kurz oslabil o více, jak 5% oproti předchozímu měsíci a současně buňka není prázdná.Zkouším to bez podmíněného formátování s těmito vzorci:=KDYŽ(B2>(B3*1,05);"Červená";" ")=KDYŽ(B2<(B3*0,95);"Zelená";" ")při použití každého vzorce samostatně je funkční, nedokážu je sloučit dohromady a vymezit ještě rozpětí od hodnoty 95% - 105%, aby zůstaly buňky prázdné (tedy nepodbarvené). Můžete mi někdo prosím poradit, jak na to?Díky, Majka// Zodpovězeno - Zamčeno

Odpovědi na otázku

 |   |  Macintosh OS X AppleMAC-Safari 5.0

nechci kecat a nemám tu office, ale nemají 2010/13 tuhle funkci už built in?

Souhlasím  |  Nesouhlasím
 |   |  Microsoft Windows XP Firefox 20.0

Taky nechci kecat, ale pokud jde opravdu o XP, ze kterých píše, jaká je šance, že tam bude mít Office 2010/13?

Souhlasím  |  Nesouhlasím
 |   |  Microsoft Windows XP IE 7.0

Office 2010 mám nainstalované, procházela jsem funkce v excelu, ale neuspěla jsem. Pokud mi můžete poradit, budu moc ráda.Díky. M

Souhlasím  |  Nesouhlasím
avatar
CZECH NEWS CENTER |  | Macintosh OS X Chrome 26.0.1410.43

Nemám teď možnost vyzkoušet to, ale u podmíněného formátování se vzorec tvoří trochu jinak. Vypadá to potom třeba: =A=5Takže ve vašem případě by vzorec pro podmínku mohl snad být =B2>(B3*1,05) a tomu nastavit jednu barvu. Potom =B2<(B3*0,95) a tomu druhou.Jsem na správné stopě?

Souhlasím  |  Nesouhlasím
 |   |  Microsoft Windows XP IE 7.0

Jupííí! Přímo trefa!. Díky moc. M

Souhlasím  |  Nesouhlasím

Související témata: Podmíněné formátování, Kurz, Zůstatek, Lístek, Rozpětí


Určitě si přečtěte

Nové názvy, upravený vývoj. Microsoft ukázal, jak teď bude vydávat Windows 10

Nové názvy, upravený vývoj. Microsoft ukázal, jak teď bude vydávat Windows 10

** Podzimní vydání Windows 10 přinese jen minimum novinek ** Aktualizace ponese formální označení 20H2 ** Microsoft mění názvy v programu Windows Insider

Lukáš Václavík | 17

Za hranicemi Chromu: 13 nejzajímavějších prohlížečů, které „nikdo“ nepoužívá

Za hranicemi Chromu: 13 nejzajímavějších prohlížečů, které „nikdo“ nepoužívá

** Šesti nejpoužívanějším prohlížečům patří 94 % trhu ** Různé „klony“ Chromu slibují lepší funkce nebo jiný design ** Také Firefox má řadu zajímavých odnoží

Lukáš Václavík | 38

Na měsíc jsem opustil Google a potupně se zase vrátil zpět (komentář)

Na měsíc jsem opustil Google a potupně se zase vrátil zpět (komentář)

** Zkusil jsem se zbavit závislosti na vyhledávači od Googlu ** Jako alternativy posloužily Bing, Seznam a DuckDuckGo ** Mají své silné stránky, ale i nepřekonatelná negativa

Lukáš Václavík | 58

Jak odposlouchávat sousedy: Bizarní Lamphone a další netušené techniky

Jak odposlouchávat sousedy: Bizarní Lamphone a další netušené techniky

** Lamphone je další bizarní technika odposlechu ** Zneužívá obyčejnou stropní lampu ** Podívejte se na další bizarní experimenty

Jakub Čížek | 17

Zapomeňte na kometu, české nebe každý den křižují mnohem zajímavější kousky

Zapomeňte na kometu, české nebe každý den křižují mnohem zajímavější kousky

** České nebe každý den křižuje hromada exotických letounů ** Na populární mapě Flightradar24 je ale nenajdete ** Jsou to vojenské letouny USA, UK a NATO

Jakub Čížek | 37


Aktuální číslo časopisu Computer

Megatest: nejlepší notebooky do 20 000 Kč

Test 8 levných IP kamer

Jak vybrat bezdrátová sluchátka

Testujeme Android 11