image/svg+xml

» Poradna » Programy

Excel - Vzorce + podmíněné formátování

 |   |  Microsoft Windows XP IE 7.0

Ahoj, nemůžu přijít na složený vzorec pro naformátování buněk:Excelovská tabulka s cca 3300 buňkami - kurzovní lístek od roku 1993 (vždy zůstatek k poslednímu dni v měsíci) s 34 měnami. Ne všechny buňky obsahují údaje (jsou prázdné) Úkol: červeným pozadím označit buňky, kdy kurz příslušné měny posílil proti předchozímu měsíci o více než 5% a zeleným pozadím označit buňky, kdy kurz oslabil o více, jak 5% oproti předchozímu měsíci a současně buňka není prázdná.Zkouším to bez podmíněného formátování s těmito vzorci:=KDYŽ(B2>(B3*1,05);"Červená";" ")=KDYŽ(B2<(B3*0,95);"Zelená";" ")při použití každého vzorce samostatně je funkční, nedokážu je sloučit dohromady a vymezit ještě rozpětí od hodnoty 95% - 105%, aby zůstaly buňky prázdné (tedy nepodbarvené). Můžete mi někdo prosím poradit, jak na to?Díky, Majka// Zodpovězeno - Zamčeno

Odpovědi na otázku

 |   |  Macintosh OS X AppleMAC-Safari 5.0

nechci kecat a nemám tu office, ale nemají 2010/13 tuhle funkci už built in?

Souhlasím  |  Nesouhlasím
 |   |  Microsoft Windows XP Firefox 20.0

Taky nechci kecat, ale pokud jde opravdu o XP, ze kterých píše, jaká je šance, že tam bude mít Office 2010/13?

Souhlasím  |  Nesouhlasím
 |   |  Microsoft Windows XP IE 7.0

Office 2010 mám nainstalované, procházela jsem funkce v excelu, ale neuspěla jsem. Pokud mi můžete poradit, budu moc ráda.Díky. M

Souhlasím  |  Nesouhlasím
avatar
CZECH NEWS CENTER |  | Macintosh OS X Chrome 26.0.1410.43

Nemám teď možnost vyzkoušet to, ale u podmíněného formátování se vzorec tvoří trochu jinak. Vypadá to potom třeba: =A=5Takže ve vašem případě by vzorec pro podmínku mohl snad být =B2>(B3*1,05) a tomu nastavit jednu barvu. Potom =B2<(B3*0,95) a tomu druhou.Jsem na správné stopě?

Souhlasím  |  Nesouhlasím
 |   |  Microsoft Windows XP IE 7.0

Jupííí! Přímo trefa!. Díky moc. M

Souhlasím  |  Nesouhlasím

Související témata: Podmíněné formátování, Kurz, Rozpětí, Lístek




Určitě si přečtěte

Takhle zemřete, když asteroid dopadne na vaše město

Takhle zemřete, když asteroid dopadne na vaše město

** Jak by to dopadlo, kdyby na světovou metropoli či do nedalekého moře dopadl velký asteroid? ** Simulovali to odborníci z University of Southampton ** Výsledky jsou velmi zajímavé

Petr Kubala | 32

Sex a rozmnožování při mezihvězdné cestě: Kolik lidí je potřeba pro let k Proximě Centauri?

Sex a rozmnožování při mezihvězdné cestě: Kolik lidí je potřeba pro let k Proximě Centauri?

** Vědci spočítali, jak velká by musela být posádka pro vícegenerační let k nejbližší hvězdné soustavě ** Proxima Centauri se nachází 4,3 světelných let od nás ** Za současných technologií bychom k ní letěli 6300 let

Petr Kubala | 53

Rekordy počasí: V Česku to ještě jde, skutečné extrémy zažívají jinde

Rekordy počasí: V Česku to ještě jde, skutečné extrémy zažívají jinde

** Teplotní extrémy dokážou překvapit. Seznamte se s rekordy v Česku i ve světě ** Rekordní hodnoty jsou mnohdy až k neuvěření ** Zjistěte, kdy ke bylo největší horko, zima, déšť či vítr

Karel Kilián | 7

Byli tam! Důkazy o přistání na Měsíci, Lunochody i čínská sonda jsou vidět z vesmíru

Byli tam! Důkazy o přistání na Měsíci, Lunochody i čínská sonda jsou vidět z vesmíru

** Sonda LRO pořídila z oběžné dráhy Měsíce zajímavé snímky ** Jsou na nich vidět artefakty všech misí programu Apolla, které přistály na povrchu Měsíce ** Jde například o části lunárních modulů, rovery a dokonce i vlajky

Petr Kubala | 54

15 věcí, které umí Windows 10, ale možná o nich vůbec nevíte

15 věcí, které umí Windows 10, ale možná o nich vůbec nevíte

** Systém Windows 10 umí spoustu užitečných drobností ** O mnoha praktických funkcích pravděpodobně ani nevíte ** Poznejte užitečné tipy, které se vám mohou hodit každý den

Vladislav Kluska | 36

Portál občana už funguje. Na státní web vypadá až překvapivě použitelně

Portál občana už funguje. Na státní web vypadá až překvapivě použitelně

** Portál občana už funguje, vyřídíte na něm první požadavky ** Funkce se budou postupně rozšiřovat ** Web je docela moderní a přehledný

David Polesný | 65

Šmírovačka kamerami Googlu: Koukněte se, co nového zachytily na Street View

Šmírovačka kamerami Googlu: Koukněte se, co nového zachytily na Street View

Google stále fotí celý svět do své služby Street View. A novodobou zábavou je hledat v mapách Googlu vtipné záběry. Podívejte se na výběr nejlepších!

redakce | 44


Aktuální číslo časopisu Computer

Velký test 18 bezdrátových sluchátek

Vše o přechodu na DVB-T2

Procesory AMD opět porážejí Intel

7 NVMe M.2 SSD v přímém souboji