» Poradna » Programy

Excel - Vyhodnocování více podmínek

 |   |  Microsoft Windows 7 Chrome 31.0.1650.63

Zdravím všechny. Potřeboval bych poradit s jednou pro mne zapeklitou otázkou. Zde je zadání: Ve sloupci H vytvořte vyhodnocení těchto podmínek kdy při jejich splnění je uchazeč přizván k pohovoru:žena s modrýma očima a věkem do 44 let nebo muž s výškou mezi 160 - 184 cm a váhou do 88 kgčíslo uchazeče pohlaví věk výška (cm) váha (kg) barva očí1 žena 46 165 70 modrá2 žena 75 176 69 zelená3 muž 70 180 63 hnědá4 žena 31 190 58 modrá5 žena 26 173 87 zelená6 muž 39 197 95 zelená7 žena 67 167 46 hnědá8 žena 73 171 72 zelená9 muž 50 192 82 hnědá10 žena 36 186 57 zelená

Odpovědi na otázku

 |   |  Microsoft Windows 7 Chrome 31.0.1650.63

H2: =KDYŽ(NEBO(A(B2="žena";F2="modrá";C2<=44);A(B2="muž";D2>=160;D2<=184;E2<=88));1;0)ve sloupci H pak budou mít "1" uchazeči, kteří vyhovují a "0" uchazeči, kteří nevyhovují podmínkám. Nakonec můžeš ve sloupci H vyfiltrovat záznamy jen s "1".

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 31.0.1650.63

Díky, excel samozřejmě chybuje se znamínky <= a >=, shazuje je dohromady a následně vzorec nefunguje, stačilo je odmazat, vepsat znova a už to funguje jak má. V důsledku jsem jej ještě upravil na: =KDYŽ(NEBO(A(C4="žena";D4<=44;G4="modrá");A(C4="muž";E4>=160;E4<=184;F4<89));"POZVAT";"NEZVAT")Díky

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 25.0

Takže domácí úkol vyřešen?

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Žena, Zelená, Uchazeč, Pohlaví, Váha




Určitě si přečtěte

Solární panely v silnici vypadaly jako dobrý nápad. V praxi se ale neosvědčily

Solární panely v silnici vypadaly jako dobrý nápad. V praxi se ale neosvědčily

** Nápad použít na silnice místo asfaltu solární panely vypadal slibně ** Praktické testy však odhalily celou řadu nevýhod ** Nejhorší je směšná účinnost ve srovnání s fotovoltaickou elektrárnou

Karel Kilián | 65

Užijte si poslední změny času: Už od března 2019 můžeme mít trvale letní čas

Užijte si poslední změny času: Už od března 2019 můžeme mít trvale letní čas

** Evropská komise přijala legislativní návrh na zrušení střídaní času ** Možná tak v březnu 2019 přesuneme ručičky hodinek naposledy ** Od toho okamžiku bude permanentně platit letní čas

Karel Kilián | 106

Nechali jsme dopadnout asteroid Ryugu na Prahu. Místo stověžatého města je pětikilometrový kráter

Nechali jsme dopadnout asteroid Ryugu na Prahu. Místo stověžatého města je pětikilometrový kráter

** Ryugu je blízkozemní planetka, která křižuje dráhu Země ** Její průměr je asi 900 metrů ** Co by se stalo, kdyby Ryugu dopadla na Zemi?

Petr Kubala | 5


Aktuální číslo časopisu Computer

Jak vytvořit a spravovat vlastní web

Velký test herních klávesnic a DVB-T2 tunerů

Vše o formátu RAW

Vybíráme nejlepší základní desku