» Poradna » Programy

Excel - Vyhodnocování více podmínek

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 3/3
 |   |  Microsoft Windows 7 Chrome 31.0.1650.63  |  [89.103.27.---]

Zdravím všechny. Potřeboval bych poradit s jednou pro mne zapeklitou otázkou. Zde je zadání: Ve sloupci H vytvořte vyhodnocení těchto podmínek kdy při jejich splnění je uchazeč přizván k pohovoru:žena s modrýma očima a věkem do 44 let nebo muž s výškou mezi 160 - 184 cm a váhou do 88 kgčíslo uchazeče pohlaví věk výška (cm) váha (kg) barva očí1 žena 46 165 70 modrá2 žena 75 176 69 zelená3 muž 70 180 63 hnědá4 žena 31 190 58 modrá5 žena 26 173 87 zelená6 muž 39 197 95 zelená7 žena 67 167 46 hnědá8 žena 73 171 72 zelená9 muž 50 192 82 hnědá10 žena 36 186 57 zelená

Odpovědi na otázku

 |   |  Microsoft Windows 7 Chrome 31.0.1650.63  |  [90.180.5.---]

H2: =KDYŽ(NEBO(A(B2="žena";F2="modrá";C2<=44);A(B2="muž";D2>=160;D2<=184;E2<=88));1;0)ve sloupci H pak budou mít "1" uchazeči, kteří vyhovují a "0" uchazeči, kteří nevyhovují podmínkám. Nakonec můžeš ve sloupci H vyfiltrovat záznamy jen s "1".

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 31.0.1650.63  |  [89.103.27.---]

Díky, excel samozřejmě chybuje se znamínky <= a >=, shazuje je dohromady a následně vzorec nefunguje, stačilo je odmazat, vepsat znova a už to funguje jak má. V důsledku jsem jej ještě upravil na: =KDYŽ(NEBO(A(C4="žena";D4<=44;G4="modrá");A(C4="muž";E4>=160;E4<=184;F4<89));"POZVAT";"NEZVAT")Díky

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 25.0  |  [65.197.242.---]

Takže domácí úkol vyřešen?

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Žena, Zelená, Pohlaví, Váha



Určitě si přečtěte


USB-C je konektor, který by chtěl vládnout všem

USB-C je konektor, který by chtěl vládnout všem

** USB-C se tváří jako nejuniverzálnější konektor všech dob ** Pravda je to však jen z části ** Při výběru příslušenství s USB-C dobře studujte parametry

20.  1.  2018 | Stanislav Janů | 53

Přechod z Windows na macOS: Co vás čeká a nemine

Přechod z Windows na macOS: Co vás čeká a nemine

** 5 kroků, které vás čekají, když se rozhodnete přejít z Windows na počítač značky Apple se systémem macOS ** macOS umí přenést data z počítače s Windows ** Při přechodu si budete zvykat na nové funkce a chování systému

17.  1.  2018 | Stanislav Janů | 148


Aktuální číslo časopisu Computer

Zachraňte nefunkční Windows

Jak nakupovat a prodávat kryptoměny

Otestovali jsme konvertibilní notebooky

Velký test 14 herních myší