» Poradna » Programy

Excel - Vyhodnocování více podmínek

 |   |  Microsoft Windows 7 Chrome 31.0.1650.63

Zdravím všechny. Potřeboval bych poradit s jednou pro mne zapeklitou otázkou. Zde je zadání: Ve sloupci H vytvořte vyhodnocení těchto podmínek kdy při jejich splnění je uchazeč přizván k pohovoru:žena s modrýma očima a věkem do 44 let nebo muž s výškou mezi 160 - 184 cm a váhou do 88 kgčíslo uchazeče pohlaví věk výška (cm) váha (kg) barva očí1 žena 46 165 70 modrá2 žena 75 176 69 zelená3 muž 70 180 63 hnědá4 žena 31 190 58 modrá5 žena 26 173 87 zelená6 muž 39 197 95 zelená7 žena 67 167 46 hnědá8 žena 73 171 72 zelená9 muž 50 192 82 hnědá10 žena 36 186 57 zelená

Odpovědi na otázku

 |   |  Microsoft Windows 7 Chrome 31.0.1650.63

H2: =KDYŽ(NEBO(A(B2="žena";F2="modrá";C2<=44);A(B2="muž";D2>=160;D2<=184;E2<=88));1;0)ve sloupci H pak budou mít "1" uchazeči, kteří vyhovují a "0" uchazeči, kteří nevyhovují podmínkám. Nakonec můžeš ve sloupci H vyfiltrovat záznamy jen s "1".

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 31.0.1650.63

Díky, excel samozřejmě chybuje se znamínky <= a >=, shazuje je dohromady a následně vzorec nefunguje, stačilo je odmazat, vepsat znova a už to funguje jak má. V důsledku jsem jej ještě upravil na: =KDYŽ(NEBO(A(C4="žena";D4<=44;G4="modrá");A(C4="muž";E4>=160;E4<=184;F4<89));"POZVAT";"NEZVAT")Díky

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 25.0

Takže domácí úkol vyřešen?

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Žena, Zelená, Uchazeč, Pohlaví, Váha




Určitě si přečtěte

Jak dopadl velký den Applu s náloží novinek: Sledujte, co letos připravil

Jak dopadl velký den Applu s náloží novinek: Sledujte, co letos připravil

** Apple večer představil novinky ** Ukáže nové operační systémy, ale čekala se i nová zařízení ** Začíná vývojářská konference Applu WWDC 2018

Karel Javůrek | 87

Byli tam! Důkazy o přistání na Měsíci, Lunochody i čínská sonda jsou vidět z vesmíru

Byli tam! Důkazy o přistání na Měsíci, Lunochody i čínská sonda jsou vidět z vesmíru

** Sonda LRO pořídila z oběžné dráhy Měsíce zajímavé snímky ** Jsou na nich vidět artefakty všech misí programu Apolla, které přistály na povrchu Měsíce ** Jde například o části lunárních modulů, rovery a dokonce i vlajky

Petr Kubala | 60

Rekordy počasí: V Česku to ještě jde, skutečné extrémy zažívají jinde

Rekordy počasí: V Česku to ještě jde, skutečné extrémy zažívají jinde

** Teplotní extrémy dokážou překvapit. Seznamte se s rekordy v Česku i ve světě ** Rekordní hodnoty jsou mnohdy až k neuvěření ** Zjistěte, kdy ke bylo největší horko, zima, déšť či vítr

Karel Kilián | 7

Porno insider: Jak virtuální realita vstupuje do filmů pro dospělé

Porno insider: Jak virtuální realita vstupuje do filmů pro dospělé

** Pornografie údajně představuje třetinu internetové obsahu a je technologický tahounem ** Do erotického obsahu postupně zasahuje i virtuální realita ** Kromě vizuálního vjemu se pracuje také na virtuálním uspokojení toho hmatového

Jan Dudek | 28

Nechcete platit za Total Commander? Těmito bezplatnými programy ho můžete nahradit

Nechcete platit za Total Commander? Těmito bezplatnými programy ho můžete nahradit

** Total Commander je na Windows takřka legendou ** Licence však stojí více než tisíc korun ** Našli jsme pro vás deset alternativ dostupných zdarma

Karel Kilián | 141


Aktuální číslo časopisu Computer

Velký test 18 bezdrátových sluchátek

Vše o přechodu na DVB-T2

Procesory AMD opět porážejí Intel

7 NVMe M.2 SSD v přímém souboji