» Poradna » Programy

Excel - procentuální vyplnění buněk s podmínkou

 | Microsoft Windows 10 Chrome 109.0.0.0

Ahoj,dovolím si zkušené požádat o radu se vzorcem:- A03 až A100 je v buňkách různý text, i prázdno- B03 až B100 je v buňkách různý text, i prázdnoA já bych potřeboval vědět, pokud mám v buňkách ve sloupci A03 až A100 určitý text a v B03 až B100 vedle toho jakýkoli text, tak procentuální vyplněnost buněk ve sloupci B.Asi takto - hledám v A text "asdf" (mezi uvozovkami bez textu je prázdno):A03 jk / B03 ""A05 asdf / B05 fkdfvgA06 kl / B06 hhhA08 asdf / B08 ""A56 asdf / B56 kjliolA64 asdf / B64""Tak výsledek třeba v D15 bude 50%.Je možné to mít v jednom vzorci? Pomáhám si dalšími mezi výpočty... Děkuji.

Mohlo by vás také zajímat

Odpovědi na otázku

 |   |  Microsoft Windows 10 Firefox 102.0

=SOUČIN.SKALÁRNÍ((A3:A64="asdf")*(NE(--(JE.PRÁZDNÉ(B3:B64)))))/(COUNTIF(A3:A64;"asdf"))Formát buňky procenta.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 | Microsoft Windows 10 Chrome 109.0.0.0

Velice děkuji!!!!!

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: ASDF, Vyplnění