» Poradna » Programy

Excel - jakou funkci na tento priklad ?

 |   | 

Zdravim potrebuji radu od nekoho, kdo dobre umi s excelem.

Když do buňky J4 napíšeme nějaké slovo z prvního řádku následující tabulky, tak v buňce J5 se má objevit číslo, které je pod ním ve druhém řádku tabulky.

tabulka (A6:F7)
jedna dvě tři my jsme bratři
11 22 77 66 33 44

J akou funkci na to ? Diky moc.

Odpovědi na otázku

 |   | 

do J5 si vloz toto: =HLOOKUP(J4,A6:F7,2,FALSE)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   | 

pouzij v bunce J5 funkci (v ceske lokalizaci Excelu to je) =KDYŽ(J4="";"";VVYHLEDAT(J4;A6:F7;2;PRAVDA))
podminka KDYZ zajisti, ze neni vypsan chyba pri prazdne bunce J4

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   | 

Diky mockrat obema za pomoc

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Hard




Určitě si přečtěte

Jak funguje největší akumulátor v Česku: podívejte se do elektrárny Dlouhé Stráně

Jak funguje největší akumulátor v Česku: podívejte se do elektrárny Dlouhé Stráně

** Přečerpávací vodní elektrárna Dlouhé stráně je obdivuhodné technické dílo ** Stejná turbína vyrábí elektřinu i tlačí vodu zpět do horního jezera ** Strojovna elektrárny je zabudována v podzemí

David Polesný | 34

Přichází revoluce v oblasti deodorantů!

Přichází revoluce v oblasti deodorantů!

** Britští vědci odhalili uzlový bod procesů, kterými vzniká nejpronikavější složka lidského tělesného pachu ** Nové generaci deodorantů by mohl dodat na síle cílený zásah do života malé skupinky kožních bakterií ** Podle některých vědců by to ale znamenalo zpřetrhat pouta mezi člověkem a mikrobem

Jaroslav Petr | 33

Na Zemi je nejtepleji za posledních více než 100 tisíc let. Co nám hrozí?

Na Zemi je nejtepleji za posledních více než 100 tisíc let. Co nám hrozí?

** Letošní červenec byl třetím nejteplejším měsícem od roku 1880 ** Teplota naší planety roste raketovým tempem ** Co lidstvu hrozí v období, které v minulosti nemá obdoby?

Karel Kilián | 68

Co je srdce nového iPhonu? Apple A12 Bionic, první 7nm čip nabitý výkonem

Co je srdce nového iPhonu? Apple A12 Bionic, první 7nm čip nabitý výkonem

** Apple v nových iPhonech používá nový vlastní čip A12 Bionic ** Jde o první 7nm čip na světě ** Kromě vyššího klasického výkonu dostala neuronová část masivní navýšení rychlosti zpracování umělé inteligence

Karel Javůrek | 38

Nedávno detekovaná potulná planeta je ohromné magnetické monstrum

Nedávno detekovaná potulná planeta je ohromné magnetické monstrum

** Astronomové nedávno zaznamenali pozoruhodné prvenství ** Poprvé s radioteleskopem detekovali planetární objekt za hranicemi Sluneční soustavy ** Stejně tak poprvé změřili magnetické pole takové planety

Stanislav Mihulka | 6


Jízdní řády Bileto
Aktuální číslo časopisu Computer

Megatest: 13 grafických karet

Srovnání 7 dokovacích stanic s USB-C

Jak na perfektní noční fotografie

Kvalitní zdroje informací pro sebevzdělávání