» Poradna » Programy

EXCEL - hledání

 |   | 

potřebuji poradit, vbuňce A1 mám číslo 260015, v buňce B1 číslo 260054, v buňce A2 číslo 260055, v buňce B2 číslo 260099. Teď chci najít číslo např. 260039, což je v rozmezí buňky A1 a B1, jde pomocí nějaké funkce zjistit, že hledané číslo patří do řady na řádku jedna?

Odpovědi na otázku

 |   | 

=pozvyhledat(260039;A1:B1)

MP

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   | 

to asi nebude to pravé

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   | 

proc nevyhovuje co radi MP?, v pripade, ze hledana hodnota lezi v rozmezi hodnot v A1 a B1, je vysledek 1, jinak chybova hodnota #N/A.
tak zkus tohle:
hledana hodnota napr. v E1
do C1: =KDYŽ(A(A1$E$1);"nalezeno";"")
...

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   | 

hodí se mně na to funkce SVYHLEDAT

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Číslo, Hledání, Rozmezí


Určitě si přečtěte

Biblická potopa Česka: Jak bychom dopadli, kdyby nás zatopil oceán

Biblická potopa Česka: Jak bychom dopadli, kdyby nás zatopil oceán

** Představte si biblickou potopu ** Nejprve zaniknou Děčín a Břeclav, pak i Brno a Praha ** Hlavním městem se stane Jihlava a zbytky Čechů přežijí na Kvildě

Jakub Čížek | 94

Český Turris MOX: Nejbláznivější síťový počítač nejen pro fanoušky Lega

Český Turris MOX: Nejbláznivější síťový počítač nejen pro fanoušky Lega

** CZ.NIC začal prodávat svůj Turris MOX ** Z několika základních jednotek postavíte skoro cokoliv ** Kompletní Wi-Fi router, rozsáhlý switch i univerzální linuxový server

Jakub Čížek | 32

Chyba roku 2038 způsobí problémy, počítače dnes totiž stárnou příliš pomalu

Chyba roku 2038 způsobí problémy, počítače dnes totiž stárnou příliš pomalu

** Loni ajťáky vystrašilo přetečení GPS čítače týdnů ** Nemělo se stát vůbec nic, ale svět opět nebyl připravený ** Za 18 let nás ale čeká ještě něco mnohem většího

Jakub Čížek | 69

ReactOS: Zapomenuté a open-source Windows, které nevyrobil Microsoft

ReactOS: Zapomenuté a open-source Windows, které nevyrobil Microsoft

** Představte si svobodné Windows. Bláznivá vize? ** Vývojáři je přitom začali psát už před více než dvaceti lety ** Jmenují se ReactOS a spustíte na nich i Total Commander

Jakub Čížek | 53

Chrome se naučí dokonale odkazovat. Jeho odpůrci bijí na poplach, prý je to bezpečnostní katastrofa

Chrome se naučí dokonale odkazovat. Jeho odpůrci bijí na poplach, prý je to bezpečnostní katastrofa

** Google zavádí techniku ScrollToTextFragment ** Umí vytvořit odkaz na konkrétní slovo na stránce ** Podle kritiků by to mohl být bezpečnostní problém

Jakub Čížek | 40



Aktuální číslo časopisu Computer

Velký test autokamer

Test ATX skříní

Jak surfovat pohodlně

Sportovní aplikace

Jak funguje procesor