» Poradna » Programy

Excel - funkce ověřování dat (seznam) problém

Odpovědět  |  Zobrazit bez stromu  |  Upozornit redakci  |  nových odpovědí: 6/6
 |   |  Microsoft Windows 7 Firefox 20.0

hoj lidi,potřebuji poradit s excelem 2007vytvořil jsem si přes ověřování dat seznam měst,kam jezdím (to funguje bez problémů)jenomže bych byl rád,kdyby se mi po výběru určitého města v jiném políčku zobrazily i ujeté kilometry.takhle nějak by to mělo fungovat:Vyberu např. město Praha a ve druhém políčku by se měla automaticky zobrazit vzdálenost v km.Když vyberu např. město Ostrava,tak se automaticky změní i vzdálenost.Poradí někdo jak na to?za rady děkuji předem

Odpovědi na otázku

 |   |  Microsoft Windows 7 Chrome 26.0.1410.64  |  [90.180.5.---]

Tak si vytvoř (třeba na novém listu) ještě číselník vzdáleností:Ostrava 300Pardubice 150...V A1 je město s ověřováním dat, vzdálenost je pak:=SVYHLEDAT(A1;Ciselnik!A:B;2;0)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 20.0

díky za odpověďbohužel v exelu dělám jen když potřebuji,takže jsem absolutní amatérmohl bych poprosit o malý postup,nebo pokud by to šlo neposlal by jsi mi na mejla list kde by něco takového bylo vytvořené?

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 26.0.1410.64  |  [90.180.5.---]

Vytvoříš list CiselnikDo prvního sloupce zadáš názvy měst, kam jezdíš.Do druhého sloupce zadáš vzdálenosti těchto měst od tvého místa.Ve svém listu do pole A1 dáš Ověření dat, ověřovací kritérium typ Seznam. Jako zdroj zadáš =Ciselnik!$A:$A. Tím se ti začnou nabízet v A1 města z rozevíracího seznamu.Do B1 dej =SVYHLEDAT(A1;Ciselnik!A:B;2;0), bude se tam dosazovat vzdálenost.Nakonec si uprav si adresy políček A1, B1 ve svém listu podle svého.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 20.0

tak jsem to vyzkoušel a funguje to přesně tak jak potřebujidíky moc za návod,když se náhodou potkáme,máš u mě velkou pivo díky moc

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 26.0.1410.64  |  [90.180.5.---]

"máš u mě velkou pivo "Tak to abych si tě našel

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 20.0

na netu jsem něco s svyhledat našel,tak snad se tím prolouskámdíky moc za radu

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Ověřování, Město, Vzdálenost, Ostrava



Určitě si přečtěte


7 novinek, na které se můžete těšit v jarní aktualizaci Windows 10

7 novinek, na které se můžete těšit v jarní aktualizaci Windows 10

** Nová verze bude uvolněna v průběhu jara ** Přinese několik novinek a opět vylepší design systému ** Pravděpodobný název bude Spring Creators Update odkazující na dvě předešlé aktualizace

21.  2.  2018 | Vladislav Kluska | 68

Takhle odstartovala další raketa SpaceX. Vynesla na orbit první dva satelity obří internetové sítě Starlink

Takhle odstartovala další raketa SpaceX. Vynesla na orbit první dva satelity obří internetové sítě Starlink

** SpaceX začne s testováním prvních mikrosatelitů internetové sítě Starlink ** Ta bude nabízet internet především v rozvojových zemích nebo pro automobily Tesla ** Za sedm let chce SpaceX 40 milionů zákazníků

22.  2.  2018 | Stanislav Janů | 54

Hokej online: jak sledovat olympijské zápasy na internetu

Hokej online: jak sledovat olympijské zápasy na internetu

** Hokejové zápasy na olympijských hrách můžete sledovat i online ** Oproti minulý rokům se servis zpravodajství z Olympijských her změnil ** Některé disciplíny půjde sledovat i ve virtuální realitě

Včera | Stanislav Janů | 5

Surface Laptop: Takto má vypadat notebook. Tedy alespoň podle Microsoftu

Surface Laptop: Takto má vypadat notebook. Tedy alespoň podle Microsoftu

** Microsoft jej představil loni na jaře ** Jeho hlavní zbraní je Windows Hello a stylus ** A zároveň chce být stejně stylový jako macbooky

18.  2.  2018 | Jakub Čížek | 53


Aktuální číslo časopisu Computer

Ochraňte svou techniku před zloději

Testy All-in-One PC a herních monitorů

Proč byste měli chtít HDR televizi

Svět leteckých simulátorů