» Poradna » Programy

Excel - funkce ověřování dat (seznam) problém

 |   |  Microsoft Windows 7 Firefox 20.0

hoj lidi,potřebuji poradit s excelem 2007vytvořil jsem si přes ověřování dat seznam měst,kam jezdím (to funguje bez problémů)jenomže bych byl rád,kdyby se mi po výběru určitého města v jiném políčku zobrazily i ujeté kilometry.takhle nějak by to mělo fungovat:Vyberu např. město Praha a ve druhém políčku by se měla automaticky zobrazit vzdálenost v km.Když vyberu např. město Ostrava,tak se automaticky změní i vzdálenost.Poradí někdo jak na to?za rady děkuji předem

Odpovědi na otázku

 |   |  Microsoft Windows 7 Chrome 26.0.1410.64

Tak si vytvoř (třeba na novém listu) ještě číselník vzdáleností:Ostrava 300Pardubice 150...V A1 je město s ověřováním dat, vzdálenost je pak:=SVYHLEDAT(A1;Ciselnik!A:B;2;0)

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 20.0

díky za odpověďbohužel v exelu dělám jen když potřebuji,takže jsem absolutní amatérmohl bych poprosit o malý postup,nebo pokud by to šlo neposlal by jsi mi na mejla list kde by něco takového bylo vytvořené?

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 26.0.1410.64

Vytvoříš list CiselnikDo prvního sloupce zadáš názvy měst, kam jezdíš.Do druhého sloupce zadáš vzdálenosti těchto měst od tvého místa.Ve svém listu do pole A1 dáš Ověření dat, ověřovací kritérium typ Seznam. Jako zdroj zadáš =Ciselnik!$A:$A. Tím se ti začnou nabízet v A1 města z rozevíracího seznamu.Do B1 dej =SVYHLEDAT(A1;Ciselnik!A:B;2;0), bude se tam dosazovat vzdálenost.Nakonec si uprav si adresy políček A1, B1 ve svém listu podle svého.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 20.0

tak jsem to vyzkoušel a funguje to přesně tak jak potřebujidíky moc za návod,když se náhodou potkáme,máš u mě velkou pivo díky moc

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 26.0.1410.64

"máš u mě velkou pivo "Tak to abych si tě našel

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 20.0

na netu jsem něco s svyhledat našel,tak snad se tím prolouskámdíky moc za radu

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Ověřování, Město, Vzdálenost, Ostrava




Určitě si přečtěte

Kde se bere elektřina v zásuvce? Poznejte 10 tajemství venkovních stožárů s dráty

Kde se bere elektřina v zásuvce? Poznejte 10 tajemství venkovních stožárů s dráty

Elektřina se vyrábí v elektrárnách, ale do zásuvek v našich domovech to pak má ještě hodně daleko. Dnes se na tuhle dlouhou cestu podíváme.

David Polesný | 81

Nedávno detekovaná potulná planeta je ohromné magnetické monstrum

Nedávno detekovaná potulná planeta je ohromné magnetické monstrum

** Astronomové nedávno zaznamenali pozoruhodné prvenství ** Poprvé s radioteleskopem detekovali planetární objekt za hranicemi Sluneční soustavy ** Stejně tak poprvé změřili magnetické pole takové planety

Stanislav Mihulka | 6

Nvidia představila nové grafické karty GeForce RTX. Nastavila šílené ceny a chce přesvědčit ray tracingem

Nvidia představila nové grafické karty GeForce RTX. Nastavila šílené ceny a chce přesvědčit ray tracingem

** Nvidia představila nové desktopové herní grafické karty GeForce RTX ** Tři modely se pyšní masivním výkonem pouze ve spojení s ray tracingem ** Ceny jsou mnohem vyšší než u předchozích generací

Karel Javůrek | 106

Jak funguje největší akumulátor v Česku: podívejte se do elektrárny Dlouhé Stráně

Jak funguje největší akumulátor v Česku: podívejte se do elektrárny Dlouhé Stráně

** Přečerpávací vodní elektrárna Dlouhé stráně je obdivuhodné technické dílo ** Stejná turbína vyrábí elektřinu i tlačí vodu zpět do horního jezera ** Strojovna elektrárny je zabudována v podzemí

David Polesný | 34

Xiaomi Yeelight: Wi-Fi LED žárovka za pár stovek, kterou můžete ovládat i hlasem

Xiaomi Yeelight: Wi-Fi LED žárovka za pár stovek, kterou můžete ovládat i hlasem

** Na eBayi aspol. ji koupíte za čtyři stovky ** Má Wi-Fi a povedenou appku ** Spojíte ji s Googlem, Amazonem, IFTTT i vlastním systémem

Jakub Čížek | 42

eObčanka: Jak a proč si zřídit elektronický občanský průkaz s čipem

eObčanka: Jak a proč si zřídit elektronický občanský průkaz s čipem

** Občanka s čipem už je standardně vydávaným osobním dokladem v Česku ** Umožní využívat Portál občana a funkce elektronické státní správy ** Pokud ji chcete naplno využívat, musíte si čip aktivovat

David Polesný | 94


Aktuální číslo časopisu Computer

Megatest: 13 grafických karet

Srovnání 7 dokovacích stanic s USB-C

Jak na perfektní noční fotografie

Kvalitní zdroje informací pro sebevzdělávání