» Poradna » Programy

Excel - cela cisla

 |   |  Microsoft Windows 7 IE 8.0

Dobry den,prosim o radu jak nastavit podminene formatovani.Mam sloupec cisel, ktery obsahuje ruzne ciselne hodnoty. Chtel bych aby mi Excel automaticky barevne oznacil, pokud hodnota v bunce neni cele cislo. Jak nastavit PF vim, jak nastavit zabarveni bunky taky jen nevin jak spravne napsat tu funkci (podminku).Dekuji za raduJirka

Odpovědi na otázku

 |   |  Microsoft Windows 7 Firefox 25.0

Třeba zkus funkci int()

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 32.0.1700.107

Vzoreček: =KDYŽ(MOD(A3;1)<>0;"Desetinné číslo";"Celé číslo")

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 32.0.1700.107

Pokud ty čísla máš ve slouci A, tak si do sloupce B dej jejich celé části (bez desetiných míst: =celá.část(a1), ...). Pak označ celý sloupec A dej Podmíněné formátování - Nové pravidlo - Určit buňky k formátování pomocí vzorce.Vzorec pak bude "=A1<>B1" (bez uvozovek). Formát si nastav jaký chceš a dej OK.Toť vše.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 26.0

Zbytečné používat dalšé pomocné buňky. Do podmíněného formátu buněk stačí vložit (např. pro podmíněný formát buňky B2):=B2<>CELÁ.ČÁST(B2)příp.=B2=CELÁ.ČÁST(B2)

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Energizer, Cela


Určitě si přečtěte

Windows 10 černé, nebo bílé? Rozhodněte, zda je hezčí černý motiv, nebo nový světlý

Windows 10 černé, nebo bílé? Rozhodněte, zda je hezčí černý motiv, nebo nový světlý

** Do Windows míří bílé téma a přebarví se spodní lišta i Start ** Od minulého roku má ale i téma tmavé. ** Jaké z těchto dvou je ale to hezčí?

Vladislav Kluska | 71

Byli tam! Důkazy o přistání na Měsíci, Lunochody i čínská sonda jsou vidět z vesmíru

Byli tam! Důkazy o přistání na Měsíci, Lunochody i čínská sonda jsou vidět z vesmíru

** Sonda LRO pořídila z oběžné dráhy Měsíce zajímavé snímky ** Jsou na nich vidět artefakty všech misí programu Apolla, které přistály na povrchu Měsíce ** Jde například o části lunárních modulů, rovery a dokonce i vlajky

Petr Kubala | 17

Jak zpomalit Windows: Tipy na osvědčené brzdy, které vás zastaví v práci

Jak zpomalit Windows: Tipy na osvědčené brzdy, které vás zastaví v práci

** Hledali jsme činnosti, které zpomalují počítač s Windows ** Chcete mít počítač co nejrychlejší? Dělejte všechno přesně naopak!

Jakub Čížek, Vladislav Kluska | 42



Aktuální číslo časopisu Computer

Velký test Wi-Fi mesh

Nejlepší hodinky pro všechny aktivity

Důležité aplikace na cesty

Jak streamovat video na Twitch