» Poradna » Programy

Excel - cela cisla

 |   |  Microsoft Windows 7 IE 8.0

Dobry den,prosim o radu jak nastavit podminene formatovani.Mam sloupec cisel, ktery obsahuje ruzne ciselne hodnoty. Chtel bych aby mi Excel automaticky barevne oznacil, pokud hodnota v bunce neni cele cislo. Jak nastavit PF vim, jak nastavit zabarveni bunky taky jen nevin jak spravne napsat tu funkci (podminku).Dekuji za raduJirka

Mohlo by vás také zajímat

Odpovědi na otázku

 |   |  Microsoft Windows 7 Firefox 25.0

Třeba zkus funkci int()

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 32.0.1700.107

Vzoreček: =KDYŽ(MOD(A3;1)<>0;"Desetinné číslo";"Celé číslo")

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 32.0.1700.107

Pokud ty čísla máš ve slouci A, tak si do sloupce B dej jejich celé části (bez desetiných míst: =celá.část(a1), ...). Pak označ celý sloupec A dej Podmíněné formátování - Nové pravidlo - Určit buňky k formátování pomocí vzorce.Vzorec pak bude "=A1<>B1" (bez uvozovek). Formát si nastav jaký chceš a dej OK.Toť vše.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 26.0

Zbytečné používat dalšé pomocné buňky. Do podmíněného formátu buněk stačí vložit (např. pro podmíněný formát buňky B2):=B2<>CELÁ.ČÁST(B2)příp.=B2=CELÁ.ČÁST(B2)

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Energizer, Cela


Určitě si přečtěte

Vy a počítač: Virtuální plochy ve Windows mají smysl, používá je třetina čtenářů
Vladislav Kluska
Jak používáte počítačWindows 10Ankety
Pozor na tyto doplňky pro Chrome a Edge. Mohou obsahovat malware, varuje Avast
Jakub Čížek
MalwareProhlížeče
Nejlepší notebooky do 10 000 korun: Co má ještě smysl kupovat. A co ne?

Nejlepší notebooky do 10 000 korun: Co má ještě smysl kupovat. A co ne?

** Notebooky s cenou do deseti tisíc korun jsou plné kompromisů ** Existuje několik modelů dobře použitelných pro nenáročné použití ** Vhodnou alternativou jsou tablety nebo repasované počítače

David Polesný | 94

David Polesný
Jak vybrat notebookNotebooky

Aktuální číslo časopisu Computer

Megatest rychlých Wi-Fi 6 routerů

Jak ztišit počítač

Velký test mATX skříní