» Poradna » Programy

Excel - cela cisla

 |   |  Microsoft Windows 7 IE 8.0

Dobry den,prosim o radu jak nastavit podminene formatovani.Mam sloupec cisel, ktery obsahuje ruzne ciselne hodnoty. Chtel bych aby mi Excel automaticky barevne oznacil, pokud hodnota v bunce neni cele cislo. Jak nastavit PF vim, jak nastavit zabarveni bunky taky jen nevin jak spravne napsat tu funkci (podminku).Dekuji za raduJirka

Odpovědi na otázku

 |   |  Microsoft Windows 7 Firefox 25.0

Třeba zkus funkci int()

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 32.0.1700.107

Vzoreček: =KDYŽ(MOD(A3;1)<>0;"Desetinné číslo";"Celé číslo")

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Chrome 32.0.1700.107

Pokud ty čísla máš ve slouci A, tak si do sloupce B dej jejich celé části (bez desetiných míst: =celá.část(a1), ...). Pak označ celý sloupec A dej Podmíněné formátování - Nové pravidlo - Určit buňky k formátování pomocí vzorce.Vzorec pak bude "=A1<>B1" (bez uvozovek). Formát si nastav jaký chceš a dej OK.Toť vše.

Souhlasím  |  Nesouhlasím  |  Odpovědět
 |   |  Microsoft Windows 7 Firefox 26.0

Zbytečné používat dalšé pomocné buňky. Do podmíněného formátu buněk stačí vložit (např. pro podmíněný formát buňky B2):=B2<>CELÁ.ČÁST(B2)příp.=B2=CELÁ.ČÁST(B2)

Souhlasím  |  Nesouhlasím  |  Odpovědět

Související témata: Energizer, Cela


Určitě si přečtěte

Z rozmazané šmouhy krásná fotka. Takhle kouzlí nová umělá inteligence MyHeritage

Z rozmazané šmouhy krásná fotka. Takhle kouzlí nová umělá inteligence MyHeritage

** MyHeritage slibuje nejlepší neuronovou síť pro vylepšování fotek ** Funguje tím líp, čím horší fotku upravuje ** Otestovali jsme desítky různých snímků

Marek Lutonský, Lukáš Václavík | 39

Windy je laboratoř na počasí: 12 tipů, jak se ve službě vyznat a využít ji naplno

Windy je laboratoř na počasí: 12 tipů, jak se ve službě vyznat a využít ji naplno

** Předpověď počasí Windy nabízí nepřebernou škálu funkcí ** Zorientovat se v nich nemusí být vždy snadné ** Proto přinášíme 12 užitečných tipů a triků

Karel Kilián | 10

Je lepší hrát na PC, či na konzolích? Nebo jsou i jiné možnosti?

Je lepší hrát na PC, či na konzolích? Nebo jsou i jiné možnosti?

** Jaké jsou výhody a nevýhody hraní na počítači? ** Co mají společného a v čem se liší Xbox One, PS4 a Switch? ** Na čem hrát, když nemáte výkonné PC ani konzoli?

Lukáš Václavík | 122

Je to dobré, cetky z AliExpressu budou nejspíše relativně levné i v roce 2021

Je to dobré, cetky z AliExpressu budou nejspíše relativně levné i v roce 2021

** V roce 2021 začneme platit DPH i u laciného zboží z asijských e-shopů ** Daň ale budeme většinou platit už na e-shopech ** Nemusíte se bát zdlouhavého a drahého celního řízení

Jakub Čížek | 75


Aktuální číslo časopisu Computer

Megatest: nejlepší notebooky do 20 000 Kč

Test 8 levných IP kamer

Jak vybrat bezdrátová sluchátka

Testujeme Android 11