Nainstalujte si PalmOS 3.3 upgrade

Diskuze čtenářů k článku

Martin Krajnik  |  20. 04. 2001 18:51  | 

Autor clanku si zrejme ani neprecetl stranku, na kterou odkazuje, protoze jinak by vedel, ze upgrade neni urcen pro Palm VII, ktery pouziva OS 3.2(coz nas ani moc nezajima), ale neni urceny ani pro Palm IIIe, ktery nema FlashROM. Upgrade je urcen pro modely PalmV, PalmIIIx, PalmIII (PalmVx jiz OS 3.3) a novejsi modely IBM WorkPad.
Starsi PalmPiloti jsou podporovany, pouze pokud obsahuji 2MB RAM+2MB FlashROM kartu (bud original nebo od firmy TRG). Jina zarizeni ani pametove karty podporovany nejsou.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Tomáš Holčík  |  20. 04. 2001 18:51  | 

Díky za upřesnění, stránky jsem pochopitelně studoval, bez toho by se to psalo těžko, tyto drobnosti jsem opravil.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Tomáš Baránek  |  20. 04. 2001 18:51  | 

Tip: Nainstaloval jsem si nový PalmOS na Palm V a od té doby mi nefunguje infraspojení s notebookem (ani skrz systémový HotSync, ani skrz dříve používanu utilitku IRSync+). Podle vyjádření PDAPlanet se na "tom pracuje", zatím doporučují vrátit se ke staré verzi.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Marek Lutonský  |  20. 04. 2001 18:51  | 

Řekl bych, že u Tomáše Baránka bude problém někde jinde - konkrétně asi v tom, že před tím, než nainstaloval OS3.3 už používal infračervenou synchronizaci. Do systému bylo třeba přidat další doplňky, které teď nové verzi PalmOS vadí. Před chvílí jsem zkusil svůj Palm s OS3.3 propojit s notebookem a obe zarizeni zesynchronizoval jsem hned napoprve.
Tomáši, zkus odinstalovat IRSync+, možná vadí právě tato utilitka.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Zasílat názory e-mailem: Zasílat názory Můj názor
Aktuální číslo časopisu Computer

Megatest: 20 powerbank s USB-C

Test: mobily do 3 500 Kč

Radíme s výběrem routeru

Tipy na nejlepší vánoční dárky