Ke stažení: nový Firefox dvakrát jinak

Diskuze čtenářů k článku

freex  |  17. 07. 2005 00:48  | 

Firefox 1.0.5 ? Jedna se o verzi, ktera ma novejsi API nez by mela mit ? Jestli ano, nechapu proc to tam neni napsano, mozna zbytecne to stahovat, kdyz behem chvile muze prijit 1.0.6. Jeste k Mozilla Backup, od 16. je k dispozici verze 1.4.2 (viz odkaz z clanku).

Souhlasím  |  Nesouhlasím  |  Odpovědět
n\a  |  17. 07. 2005 02:02  | 

Potrebuji prosim od nekoho pomoc - mám zdroj videa v klasikem DVD (bezne sirene pujcovnamy). Z neho nejakym (fujskoropiratskym) zpusobem dostanu jen potrebne VOBy a td. Da se necim tato smeska semlet do formatu, ktery podporuje Windows media encoder? ten chce na vstupu AVI a vystup bude WMV. Jde mi o minimalni ztratu kvality. Nezalezi zda sw pro praci je free nebo placeny, rad jej zakoupim. Pro informaci - veskere manipulace jsou na papire posveceny patricnymi vlastniky prav  a osob je zastupujicich....
<optimalne: strc tam DVD, za pul dne Ti vypadne kvalitni WMV... :)   >
Predem vsem dekuji za napady ci predani meho kontaktu: jiri(tecka)pospisil(zavinac)gmail(tecka)com
Problem je ten, ze vetsinou nemam pristup ke kvalitnim masterum (digital Beta atd...).
DIKY
PS: U MS CZ jsem bohuzel nekolikrat nepochodil s vysledkem, ktery by mi pomohl, uz tak vse resim v Redmondu...

Souhlasím  |  Nesouhlasím  |  Odpovědět
Boryš Bohata  |  17. 07. 2005 06:55  | 

Sežeň si DVD2AVI nebo nějakej jinej sráč. Máš toho na každým serveru na stahování softu 3 prdele ...

Souhlasím  |  Nesouhlasím  |  Odpovědět
M0R6AN  |  17. 07. 2005 12:17  | 

zkus server http://dvd.box.sk

Souhlasím  |  Nesouhlasím  |  Odpovědět
Clarke, Clarke  |  17. 07. 2005 16:26  | 

WMV? tak to jses dobry prase..

Souhlasím  |  Nesouhlasím  |  Odpovědět
JeCh, JeCh  |  17. 07. 2005 16:45  | 

Pokud chceš minimální ztrátu kvality, tak ale nemůžeš chtít jako výstup WMV. Je minimálně 10 kodeků, který Ti při stejný velikosti nabídnou lepší kvalitu. Jenom tak namátkou VP7, XviD, DivX, x264, Nero Digital AVC i ASP, Real Media RV10, Apple h.264 atd.
Asi nejjednodušší program na kvalitní převod DVD na něco jinýho je Gordian Knot. Ovšem pokud chce někdo kvalitu, tak neni jednoduchý řešení. Komplikovanost řešení je obvykle přímo úměrná výslednej kvalitě.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Petr Tomeš - ptomes@gmail.com  |  17. 07. 2005 09:10  | 

Je poněkud zbytečné nabízet čtenářům ke stažení anglické verze Firefoxu a Thudnerbirdu 1.0.5, když kvůli změněnému API budou muset být vydány verze 1.0.6 - pravděpodobně v úterý, tentokrát i s lokalizacemi včetně té české.

Souhlasím  |  Nesouhlasím  |  Odpovědět
emh  |  17. 07. 2005 09:33  | 

Tomes nekakej si porad do huby tim, jak to 'diplomaticky' vysvetlujes. Predevcirem pises (cituji)"...byl objeven problém, který způsobuje nestabilitu programů...". Ne, zadnej krouzek nad 'u' tam bejt nema :) A dneska 'kvuli zmenenemu API'! No ano, je to kvuli zmene, ale kvuli zmene, ktera zpusobila nestabilitu :)

Btw pouzivam Maxthona a davam ho vsude, nechci kvuli kazdymu updatu v dilne FF obchazet stanice a nadavat.

Souhlasím  |  Nesouhlasím  |  Odpovědět
hidden  |  17. 07. 2005 10:02  | 

Používám Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7.8) Gecko/20050529 Firefox/1.0.4. Kdepa stáhnu toho Maxthona a IE pro moji platformu?

Souhlasím  |  Nesouhlasím  |  Odpovědět
Milan  |  17. 07. 2005 20:21  | 

Tak to je chybná nejen volba browseru, ale i platformy ...

Souhlasím  |  Nesouhlasím  |  Odpovědět
Petr Tomeš - ptomes@gmail.com  |  17. 07. 2005 10:06  | 

"Ne, zadnej krouzek nad 'u' tam bejt nema :)"

Zopakujte si laskavě pravopis, než začnete kritizovat.
http://pravidla.cz/hledej.php?&qr=zp%F9sobuje

Navíc změna API přece souvisí s rozšířeními.

"nechci kvuli kazdymu updatu v dilne FF obchazet stanice a nadavat."

OK. Jen jsem zvědav, na co si budete stěžovat, až bude mít MF 1.1 nový systém s postupnými aktualizacemi.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Martin  |  17. 07. 2005 10:38  | 

Petr Tomeš napsal: "Zopakujte si laskavě pravopis, než začnete kritizovat."

Možná jste si nevšiml, ale ve Vaší větě je ještě jedno slovo s "ů"

Souhlasím  |  Nesouhlasím  |  Odpovědět
Petr Tomeš - ptomes@gmail.com  |  17. 07. 2005 11:58  | 

Pokud myslite "programuu", pak je to spravne, nebot se to tyka jak Firefoxu tak Thunderbirdu.

Souhlasím  |  Nesouhlasím  |  Odpovědět
emh  |  18. 07. 2005 10:00  | 

Ono to predevsim zpusobuje nestabilitu obou dvou programuu, ne nejakejch programuu :) Nebudu si stezovat, protoze nebudu cekat na nejakej novej lepsi system, protoze uz mam davno neco, co davno funguje tak jak chci :) Ale je prima, ze si autori i po takovym kiksu natolik veri, ze zahazujou rok strachu z automatickejch (chybnejch) aktualizaci. Nebo se to neaktualizovalo proto, aby to lidi museli stahovat rucne a pribejvaly pocty downloadu? ;)

Souhlasím  |  Nesouhlasím  |  Odpovědět
anton  |  19. 07. 2005 08:16  | 

Bez si svoje komplexy lecit jinam. Vyvojari firefoxu nedopatrenim zmenili api, ktere se nemelo menit, takze doplnky firefoxu, ktere toto api vyuzivaji maji problemy. Ihned po zjisteni tohoto nedostatku se k chybe verejne priznali a slibili napravu a zastavilo se vydavani lokalizovanych verzi Firefoxu. Tohle je primy a ferovy pristup, ktery normalni clovek (ne, ty to skutecne nejsi) oceni.

Souhlasím  |  Nesouhlasím  |  Odpovědět
hidden  |  17. 07. 2005 10:06  | 

Autor zřejmě opomněl upravit předpřipravenou a předpublikovanou zprávu, nemějme mu to za zlé.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Občanský Jouda  |  17. 07. 2005 09:36  | 

jako je FF. Aby fungoval jak má, tak si holt musíte poshánět pluginy, aby kurzor ukazoval jak má tak si sehnat procedury, na některých stránkách zamrzne i se systémem, prostě tragédie.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Honza  |  17. 07. 2005 09:54  | 

rofl, ty ses vazne jouda

Souhlasím  |  Nesouhlasím  |  Odpovědět
Petr Tomeš - ptomes@gmail.com  |  17. 07. 2005 10:02  | 

"musíte poshánět pluginy, aby kurzor ukazoval jak má"

Co tím myslíte? Neobsahuje snad nástroj pro vyhledání důležitých pluginů?

Souhlasím  |  Nesouhlasím  |  Odpovědět
Občanský Jouda  |  17. 07. 2005 15:56  | 

Je-li po pravé straně FF lišta se záložkami a najedete-li na ně, změní se Vám kurzor automaticky v "ručičku" (tak jako na jiných odkazech) nebo zůstane jako šipka ? K odstranění takovéhle "pitomosti" aby jste projel půlku netu, doprogramoval si userchrome a potom to možná bude fungovat. Jenže já bych chtěl, aby to fungovalo normálně samo od sebe !!!!

Souhlasím  |  Nesouhlasím  |  Odpovědět
Petr Tomeš - ptomes@gmail.com  |  17. 07. 2005 19:38  | 

"Je-li po pravé straně FF lišta se záložkami a najedete-li na ně..."

Předpokládám, že i průměrný uživatel musí vědět, že záložky jsou odkazy na příslušné stránky, a není zapotřeba zavádět ručičkový kurzor mimo webové stránky (dop prostředí apliakce), což nedělá např. ani Opera.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Občanský Jouda  |  17. 07. 2005 21:18  | 

tak proč to umí moje oblíbená Mozilla ?

Souhlasím  |  Nesouhlasím  |  Odpovědět
anton  |  19. 07. 2005 08:28  | 

Protoze ma zmatecne UI. Firefox ma UI specialne navrzeno tak, aby nematlo uzivatele a bylo konzistentni a intuitivni. Kdyz se podivas na jine prohlizece, uvidis, ze Mozilla je v tomto smeru exot.

Souhlasím  |  Nesouhlasím  |  Odpovědět
anton  |  19. 07. 2005 08:26  | 

Jenomze bookmarky nejsou jako jine odkazy, maji treba uplne jine kontextove menu. Bookmarku nejsou stranka. Bookmarky jsou aktivni prvky aplikace stejne jako treba tlacitka ci menu. Obevuje se ti rucicka nad tlacitky nebo menu? To se ty chces aby ti to tak fungovalo je hezke, ale ja zase nechci aby se bookmarky tvarily jako odkazy, kdyz to nejsou odkazy (odkazum se da napr. natvrdo nastavit barva a podtrzeni, jak by pak ty bookmarky vypadali? a co bookmarky v liste zalozek, kde jsou prezentovany formou tlacitek?). To co chces je v jadru nesmysl, ale neni ff skvely, ze i takovou tuzbu ti umozni splnit? Jen to neni samo od sebe.

Souhlasím  |  Nesouhlasím  |  Odpovědět
hidden  |  17. 07. 2005 10:03  | 

Jestli to nebude spíš rukama Pokud Ti FF nevyhovuje, tak ho nepoužívej. Nebo Ti ho doma na počítač nainstaloval nějaký zlý admin, třeba tatínek?

Souhlasím  |  Nesouhlasím  |  Odpovědět
Fantomas  |  17. 07. 2005 11:03  | 

No já nevím, z MSIE jsem před časem přešel na Mozillu, potom na Firefox, zalaškoval jsem si s Operou (ta byla skutečně nejrychlejší), ale vrátil jsem se k Firefoxu a v současné době ho testuji ve verzi Deer Park alpha 2. Pokud něco padalo, tak to byla Opera, která na některých stránkách padala naprosto pravidelně. Firefox, tedy alespoň v.1.0.4 nebo i DeerPark, se nesekl ani jednou, i když v minulosti měl občas trochu problémy s načítáním PDF - kdy to skutečně jakoby vytuhlo, ale stačilo chvilku počkat a už to zase jelo. DeerPark je v tomto už rychlejší a naprosto mi vyhovuje.

Co se týká pluginů, možnost si postahovat potřebné pluginy rozšiřující základní funkce vidím jako ohromný přínos, ale pouze pro toho, kdo si s tím chce pohrát. Existuje sice správce rozšíření, ale nové pluginy si uživatel musí vyhledat sám, navíc musí vládnout základy angličtiny. Proto hodnotím kladně snahu czilly počeštit pluginy - ale hledat se budou muset stejně "ručně". Ideálním řešením by byl balíček pluginů, který by obsahoval nejdůležitější pluginy. Nebyl by asi jeden, mohly by být třeba "like Opera", bezpečnostní apod. Nebo, což by bylo úplně ideální - dotáhnout do lepší podoby extension manager - aby to přehledně zobrazovalo informace o pluginech dostupných na mozilla.org - pokud někdo viděl Quintessential Media Player, tak ví, o čem mluvím.

Ještě výtka k autorovi: verze 1.0.5 byla několik hodin po vydání označena jako problematická a bylo doporučeno neprovádět lokalizaci a počkat na opravu v podobě v1.0.6. Myslím si, že autor mohl tedy počkat s článkem - ke každé nové opravě se snad také článek nevydával, tak by to i u 1.0.5 nijak nikomu nevadilo.

Howgh

Souhlasím  |  Nesouhlasím  |  Odpovědět
Clarke, Clarke  |  17. 07. 2005 16:37  | 

no tak ty jses fat jouda
To, ze pro mnoho ficur je potreba pluginy, neni chyba, ale zamer. FF je napsan, tak aby byl maly, jednoduchy a pritom plne vyhovoval k prohlizeni stranek, s tim ze o dalsi funce se da rozsirit, za to mu vdecim, ze se ze sebe nesnazi delat nejakeho molocha.
Dej priklad nejake URL, kde by FF zamrzl, protoze ja jej pouzivam od verze Phenix 0.4 a snecim takovym jsem se nesetkal.
Pokud ti s aplikaci vytuhne i operacni system, tak to bude tim, ze je OS blbe napsanej a bez jej reklamovat. Protoze na normalnim OS se ti nestane, ze jej dokaze odstrelit nejaka aplika.
Nikdo te nenuti pracovat s aplikacema, ktere se ti nelibi, zustan si u nedodelku M$ a neotravuj.

Souhlasím  |  Nesouhlasím  |  Odpovědět
anton  |  19. 07. 2005 08:21  | 

Jestli ti mrzne system, tak mas chybu v systemu. Neco takoveho tezko muzes svadet na ff. Naopak, jestli mas chybu v systemu, pak to muze byt pricina i tvych potizi s ff, protoze ff vyuziva sluzeb systemu, na kterem bezi. Jinak ff funguje tak jak ma. Mas ale moznost si jeho chovani upravit a ff si vylepsit ruznymi pluginy, ktere pokryvaji ruzne potreby ruznych lidi. Je nemozne napsat aplikaci, kterou pouzivaji miliony lidi, tak, aby svym chovanim vyhovovala vsem. Moznost firefox si prizpusobit svym potrebam je jeho plus. I kdyz to nektere mene inteligentni jedince zrejme muze mast, zda se. Pro ty tu je IE, ktery neco takoveho neumoznuje a kteremu se vsichni musi prizpusobit, klidne ho pouzivaj.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Jakub  |  17. 07. 2005 18:38  | 

Je možné, že se někdy v daleké budoucnosti dočkám toho, že v článcích a zprávách na tomto serveru konečně někdo napíše něco o DivX nebo XviD správně? Vždyť je už trapné, že na to tady člověk může celé měsíce pod každým článkem upozorňovat, a výsledkem je jedno velké nic. Nula, ignorace. Nebo snad už zlý úmysl?

Formulace "dekodér pro DivX 6.0, dekodér pro Xvid Koepi's 1.0.3" je opět, jako vždy, nesmyslná. Slova "pro" tam nepatří. To *JE* kodek DivX 6.0 a XviD (Koepi's build - sestaven Koepim). DivX je název onoho softwarového produktu a 6.0 je jeho verze. Stejně tak XviD (navíc se píše s velkým D - aspoň název mohl autor napsat správně) je název softwaru (a Koepi jej v tomto případě zkompiloval, přeložil, sestavil...). To je jako by autor napsal "dnes tu máme nový prohlížeč pro Firefox 1.0.5".

Krucinál, nemohlo by si už Živě.cz najmout nějakého speciálního korektora na veškeré výskyty čehokoli o DivX a XviD na tomto serveru, když už jsou autoři takoví ignoranti že ani po x měsících či dokonce letech neustálého upozorňování na neustálé opakování té samé chyby ve všech článcích na to nejsou schopni vůbec nijak zareagovat?

Souhlasím  |  Nesouhlasím  |  Odpovědět
Ivo Mareček  |  17. 07. 2005 20:59  | 

Abych vyhověl vašim požadavkům, tentokráte jsem to raději doslovně opsal z domovských stránek balíčku. Proto pláčete na nesprávném hrobě.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Jakub  |  17. 07. 2005 21:22  | 

To, že to mají napsané na stránkách ještě neznamená, že to je správně. Když tam mají napsanou blbost, tak je lepší to doslovně neopisovat, ale napsat to do článku správně. Ale i tak díky za odpověď, aspoň vy na to reagujete.

Souhlasím  |  Nesouhlasím  |  Odpovědět
wintop, wintop  |  18. 07. 2005 16:25  | 

to mimo ine svedci o uzasnej kvalite daneho codec packu

Souhlasím  |  Nesouhlasím  |  Odpovědět
Jakub  |  18. 07. 2005 16:51  | 

Ano, ale na druhou stranu tohle je velmi rozšířený blud (neustálé blouznění o "formátu XviD" a podobných imaginárních pitomostech). Drtivá většina lidí neví, co to je DivX nebo XviD, přestože jsou mnohem víc než skálopevně (a zcela nevyvratitelně) přesvědčeni, že to ví - a tyhle články tomuto kolektivnímu bludu napomáhají, protože to prostě leckdo bere tak že co je psáno, to je dáno.

Autorovi stránky www.codecpack.com budiž přičteno k dobru že na moje upozornění na chyby zareagoval příslibem, že to opraví.

Souhlasím  |  Nesouhlasím  |  Odpovědět
Zasílat názory e-mailem: Zasílat názory Můj názor

Aktuální číslo časopisu Computer

Velký test Wi-Fi mesh

Nejlepší hodinky pro všechny aktivity

Důležité aplikace na cesty

Jak streamovat video na Twitch