Bezpečnostní chyba v Symantec LiveUpdate

Server Secunia publikoval informaci o bezpečnostní chybě nástroje Symantec LiveUpdate Client. Postižená je pouze verze 2.7, která při kontrole nových aktualizacích zapíše do logu serveru v čitelné podobě přihlašovací informace. Potenciální útočník pak má velmi jednoduchou cestu ke krádeži těchto údajů.

Doporučeným řešením je aktualizace na nejnovější verzi klienta 2.7.38. Další informace naleznete v prohlášení výrobce.

Zdroj: Secunia

Váš názor Další článek: Bude nový Office patřit do rodiny Vista?

Témata článku: Symantec, Jednoduchá cesta, Doporučená verze, Bezpečnostní chyba, Chyba

Aktuální číslo časopisu Computer

Velký test fitness náramků

Levné záložní zdroje

Jak si zabezpečit domov

Nejlepší monitory na trhu