Aktualizujte si fórum phpBB, obsahuje vážné chyby

Jedno z celosvětově nejrozšířenějších řešení pro diskuzní fóra – phpBB - nabídlo svým uživatelům v posledních dvou dnech přibližně tři verze a podverze tohoto systému.

Nejprve byla zveřejněna nová verze phpBB 2.0.17, zahrnující opravy velké řady bezpečnostních chyb, které byly v minulosti (i masivně) zneužívány útočníky (například nechvalně známá zranitelnost wide-spread XSS).

O den později se postupně po sobě objevily dvě nové verze phpBB, označené stejným číslem phpBB 2.0.18. První z nich nabízela další opravy oproti verzi 2.0.17 (například opravu vysoce kritické chyby s cross-site skriptováním). O pár hodin později vývojáři ještě jednou upravili podobu výsledného balíčku.

V každém případě je doporučeno aktualizovat diskuzní fóra phpBB na poslední dostupnou verzi 2.0.18. Odkazy pro stažení naleznete zde.

Diskuze (17) Další článek: Trojský kůň zneužívá aktuální téma ptačí chřipky

Témata článku: PHP, Fór, Poslední den, Cross, Poslední verze, Známá zranitelnost, Site, Poslední hodina, Chyba, Poslední číslo, OBS, Fórum, Akt, Stejná zranitelnost


Aktuální číslo časopisu Computer

Megatest 20 procesorů

Srovnání 15 True Wireless sluchátek

Vyplatí se tisknout fotografie doma?

Vybíráme nejlepší základní desky