Starší avast! dovoluje obejít heslo

Renomovaný bezpečnostní server Secunia na svých (níže odkazovaných) webových stránkách v úterý zveřejnil informaci o opravě bezpečnostní chyby v populárním antiviru avast! Server Edition. Daná zranitelnost, o níž se zmínka objevila i v seznamu změn přímo na stránkách výrobce, dovolovala úspěšnému útočníkovi obejít základní bezpečnostní nastavení.

Na stupnici nebezpečnosti jmenované Secunie chyba získala pouze méně závažný přívlastek a zneužití by se měli obávat uživatelé avastu! verzí starších než 4.7.726. Základem bezpečnostní skuliny je chybná ochrana heslem, kdy antivir v některých případech nepožaduje jeho zadání, i když je administrátorem korektně nastaveno. Doporučeným řešením je přechod právě na nejnovější vydání, tedy 4.7.726.

Zdroj: Secunia

Diskuze (1) Další článek: Asus Aquatank a další vodníci pro GeForce 8800

Témata článku: Antivirus, Heslo, Avast, Antivir, Renomovaný výrobce, Antiviry

Určitě si přečtěte


Aktuální číslo časopisu Computer

Zachraňte nefunkční Windows

Jak nakupovat a prodávat kryptoměny

Otestovali jsme konvertibilní notebooky

Velký test 14 herních myší