Pidgin 2.5.8: Vylepšena podpora ICQ a Jabberu

Diskuze čtenářů k článku

avatar
30. 06. 2009 10:20 | Microsoft Windows XP Chrome 2.0.172.33

V textu se jednou chybně zobrazuje Pidgin jako 2.5.7 místo 2.5.8

Souhlasím  |  Nesouhlasím  |  Odpovědět
spike411  |  30. 06. 2009 19:23  |  Macintosh OS X AppleMAC-Safari 5.0

„která mohla nastat u klientů Prosody a libpurple.“
Prosody je ve skutečnosti XMPP server napsaný v Lua (http://prosody.im/)... a libpurple je knihovna, kterou používá např. Pidgin, Finch, Adium, Meebo nebo také třeba ICQ a Facebook transporty (http://www.jabber.cz/wiki/Facebook_transport)... na Jabbimu.

Souhlasím  |  Nesouhlasím  |  Odpovědět
k-dave  |  04. 07. 2009 14:59  |  Microsoft Windows XP Opera 9.64

Pidgin je kandidát na nejlepší multi-client, ale přes to už po 2 roky neopravil chybu příchozích zpráv ze starého QIP 2005, jež ukazuje českou diakritiku v azbuce či jiných nelogických znacích. Chyba není opravena ani v novém 2.5.8. Na rozdíl od Mirandy, která už tento problém má 2 rokem vyřešený......

Souhlasím  |  Nesouhlasím  |  Odpovědět
Zasílat názory e-mailem: Zasílat názory Můj názor
Aktuální číslo časopisu Computer

Megatest SSD s kapacitou 1 TB

Srovnávací test robotických vysavačů

Vybíráme nejlepší telefony na trhu

Jak zlepšit zvuk televize