Nový WordPress 2.8.4 opět opravuje další bezpečnostní chybu

Nový WordPress 2.8.4 opět opravuje další bezpečnostní chybu

Vývojáři webového publikačního systému WordPress stačili během první poloviny srpna vydat už druhou bezpečnostní aktualizaci, která WordPress povýší na verzi 2.8.4. Aktualizace se týká problému, kdy útočník pomocí speciálně vytvořené URL adresy mohl obejít bezpečnostní kontrolu uživatele pro obnovení hesla.

Protože se jedná o bezpečnostní aktualizaci, je přechod na tuto novou verzi samozřejmě doporučený. Bližší informace o opravě naleznete na oficiálních stránkách. Můžete tam také stáhnout kompletní novou verzi WordPressu 2.8.4, nebo využít snadnou automatickou aktualizaci v administraci nainstalovaného WordPress systému.

Jestli se chcete vyhnout neustálým aktualizacím či obdobným starostem, možná byste měli pouvažovat na nějakým systémem, který běží on-line bez vašeho přičinění.

Chcete-li mít s chodem svého blogu co nejméně starostí, můžete využít bezplatné řešení Google Blogger, kde lze pro přesměrování na vlastní doménu nastavit CNAME záznam a využívat tak systém Googlu na vlastní doméně. Celý systém běží na serverech Googlu, nemusíte se proto o nic starat.

Diskuze (3) Další článek: Vyšel Total Commander 7.5 RC1. Blíží se finální verze

Témata článku: Software, Web, Internet, Download, Wordpress, Blogger, Chyba, Nová chyba, Nový, Doporučená verze

Určitě si přečtěte


Aktuální číslo časopisu Computer

Zachraňte nefunkční Windows

Jak nakupovat a prodávat kryptoměny

Otestovali jsme konvertibilní notebooky

Velký test 14 herních myší