Nový Firefox 3.5 obsahuje kritickou bezpečnostní chybu

Nový Firefox 3.5 obsahuje kritickou bezpečnostní chybu

Nový Firefox 3.5 obsahuje bezpečnostní chybu javaskriptového nástroje, která případnému útočníkovi umožní vzdáleně spustit kód na systému s tímto prohlížečem. Problém se týká komponenty JIT a není opravena již několik dní. Mozilla pracuje na nápravě a upozorňuje, že vzhledem k veřejnému odhalení této chyby může razantně vzrůst počet nebezpečných webových stránek, které tuto chybu zneužívají.

O podobných chybách častěji slýcháme v souvislosti s Internet Explorerem. Ale tak jako tak platí, že v případě uvědomělého používání počítače máte jen minimální šanci, aby byl váš počítač napaden. Nenavštěvujte podezřelé weby a především neklikejte na odkazy v e-mailech neznámých odesílatelů. Paranoidní uživatelé Firefoxu 3.5 si mohou dočasně deaktivovat JIT podle návodu uvedeného na blogu Mozilly.

Jakmile bude oprava chyby dokončena a otestována, bude distribuována prostřednictvím automatické aktualizace.

Diskuze (128) Další článek: Start SATA 6,0 Gb/s se odkládá, výrobci ruší podporu u desek pro Lynnfield

Témata článku: Internet, Bezpečnost, Firefox, Download, Nový, Automatická aktualizace, Chyba, Nová chyba, Nebezpečný web, OBS, Nový Firefox

Určitě si přečtěte


Aktuální číslo časopisu Computer

Zachraňte nefunkční Windows

Jak nakupovat a prodávat kryptoměny

Otestovali jsme konvertibilní notebooky

Velký test 14 herních myší