Google Toolbar obsahuje bezpečnostní chybu, záplata zatím není

Oblíbená rozšiřující lišta Google Toolbar obsahuje bezpečnostní trhlinu, která potenciálním útočníkům otevírá cestu k podvržení údajů při instalaci vlastních tlačítek do Google Toolbaru.

Oblíbená rozšiřující lišta Google Toolbar obsahuje bezpečnostní trhlinu, která potenciálním útočníkům otevírá cestu k podvržení údajů při instalaci vlastních tlačítek.

Pod pojmem Vlastní tlačítka (Custom Buttons) nabízí Google Toolbar rozšíření standardní množiny tlačítek o nové funkce, ze kterých lze vybírat například zde. Uživatelé tak jednoduše mohou doplnit například tlačítka CNN, BBC, kalendáře, Yahoo homepage, YouTube, nabídky webových her a spousty dalších.

Chyba se týká aktuální verze Google Toolbar 4 pro IE a zveřejněné první betaverze Google Toolbar 5 pro IE. Částečně problém postihuje i Google Toolbar 4 pro Firefox.

Google v současné době pracuje na opravě této chyby. Dle doporučení firmy Google by stávající uživatelé neměli přidávat vlastní tlačítka do Google Toolbar, dokud nebude vydána nová opravená verze.

Zdroj: PC advisor

Diskuze (7) Další článek: Pošlapání presumpce neviny v praxi: TorrentSpy vinen na základě zničení důkazů

Témata článku: Google, Firefox, Custom, Google+, Google Toolbar, Chyba, Záplata, Doporučená verze, OBS, Toolbar, Opravená verze

Určitě si přečtěte


Aktuální číslo časopisu Computer

Zachraňte nefunkční Windows

Jak nakupovat a prodávat kryptoměny

Otestovali jsme konvertibilní notebooky

Velký test 14 herních myší