Adobe varuje: Flash Player, Reader a Acrobat mají kritickou chybu

Adobe varuje: Flash Player, Reader a Acrobat mají kritickou chybu

Adobe ve svém bezpečnostním bulletinu zveřejnilo zprávu o výskytu nebezpečné chyby v programech Flash Player, Reader a Acrobat. Problém se přitom týká všech systémových platforem, tedy Windows, Mac OS X i Linuxu. Chyba byla označena za kritickou, protože při případném zneužití umožní útočníkovi přebrat kontrolu nad napadeným počítačem.

Konkrétně se chyba týká programů Adobe Flash Player 10.0.x a 9.0.x pro WIndows, Mac OS X, Linux a Solaris, dále pak Adobe Readere a Acrobatu verzí 9.x pro Windows, Mac OS X a unixové systémy. Možného zneužití jsou ušetřeny starší osmé verze programů Reader a Acrobat a naopak nejnovější verze Flash Playeru 10.1, který je však k dispozici zatím jen v RC verzi.

Jak se chránit, dokud nebude vydána oprava? Flash Player můžete upgradovat na nejnovější verzi 10.1, která je sice v RC stádiu, ale již zcela stabilní. Pro eliminaci nebezpečí při práci s programy Adobe Reader a Acrobat vyhledejte rizikovou knihovnu authplay.dll, kterou můžete smazat či přejmenovat. Poté ovšem budete mít problém s prohlížením obsahu ve formátu SWF.

Diskuze (18) Další článek: Apple dnes představí novinky, sledujte Živě

Témata článku: Software, Flash, Flash Player, Adobe, Adobe Flash, Adobe Reader, Případné zneužití, Adobe Flash Player, Nejnovější zpráva, Adobe Acrobat, Acrobat, Player, Chyba, Nejnovější verze, Možné zneužití, Napadený počítač

Určitě si přečtěte


Aktuální číslo časopisu Computer

Zachraňte nefunkční Windows

Jak nakupovat a prodávat kryptoměny

Otestovali jsme konvertibilní notebooky

Velký test 14 herních myší